Jump to content
Emu Nova Forums
Sign in to follow this  
The Jedi

Nintendo Wi-fi Connection

Recommended Posts

Ti Dragon    0
J'sais déjà qu'à Mario Kart les gars se déconnectaient pour éviter de perdre -_-

S'ils se deconnectaient en eteignant la console, ils perdaient contre tous les participants (eh oui). Par contre, s'ils debranchaient le modem pour faire croire a une perte de connexion... Sur Mario Kart, je jouais toujours jusqu'a la fin car beaucoup se deconnectaient avant de depasser la ligne d'arriver... du coup, j'ai eu beaucoup de victoires par abandon ;)

Share this post


Link to post
Share on other sites
R O C K    0

Est-ce je peux jouer en ligne avec la DS Lite en utilisant n'importe quel dongle wifi usb ou il faut absolument celui de Nintendo?

Merci

Share this post


Link to post
Share on other sites
The Jedi    0
Est-ce je peux jouer en ligne avec la DS Lite en utilisant n'importe quel dongle wifi usb ou il faut absolument celui de Nintendo?

Merci

N'importe lequel ça marche, faut juste que tu paramètres ta connexion en IP ou DHCP sur la DS.

Share this post


Link to post
Share on other sites
R O C K    0

bon je peux foncer acheter un dongle wifi dans les 20 à 40 euros, ça va marcher alors?

parce que les clé usb wifi nintendo sont en rupture de stock <_<

merci Jedi

quelqu'un joue avec un dongle quelconque ici?

Share this post


Link to post
Share on other sites
R O C K    0

voila j'ai un dongle wifi quelconque je dois télécharger le logiciel de nintendo? parce que ça ne marche pas avec les drivers de la clé que j'ai acheté?

quelqu'un à une aide?

Share this post


Link to post
Share on other sites
The Jedi    0
voila j'ai un dongle wifi quelconque je dois télécharger le logiciel de nintendo? parce que ça ne marche pas avec les drivers de la clé que j'ai acheté?

quelqu'un à une aide?

Les drivers Nintendo ne fonctionnent qu'avec le dongle Nintendo (il me semble mais j'en mettrai mes 2 nouilles à couper).

Pour que ça fonctionne avec ta clé WiFi, il faut qu'elle soit en mode point d'accès : elle ne doit en effet pas servir qu'à te connecter à un réseau, il faut qu'elle serve de relais. A partir de ça, la DS peut accrocher son signal, ton PC faisant le reste du boulot pour acheminer les informations vers Internet.

Share this post


Link to post
Share on other sites
R O C K    0

c bon j'ai modifier les drivers nintendo pour qu'elle croit que c'est le dongle officiel! ya des gens qui jouent encore à mario kart là? on est 2 déjà en ce moment :)

Share this post


Link to post
Share on other sites
R O C K    0

Je fais une soirée Mario Kart Wii ce soir, nous sommes déjà 4, si des gens sont intéressés...

Mon code ami MK : 5455 9656 3408

et laissez le votre ici si ça vous intéresse.

Share this post


Link to post
Share on other sites
corrigo    0

Quelqu'un a nights ou endless ocean ? on peut y jouer en réseau, mais pour le jeu aquatique, c'est seulement en rentrant des codes amis... Et j'ai pas d'amis qui ont ce jeu... :lol:

Share this post


Link to post
Share on other sites
Dark_Kaze    0

Je joue à "The Conduit" le nouvel FPS sur Wii depuis la semaine dernière.

Mon code Ami est 3481-0846-7795 :fou:

Qui est volontaire pour se faire massacrer à répétition ? :(

Share this post


Link to post
Share on other sites
Crevette    0

Bon, j'ai passé l'aprèm à essayer de faire amrcher cette fichue connection wifi, peine perdue...

J'ai une Livebox de chez Sagem (le modèle qui resemble presque à une Wii, même couleur, même taille...). J'ai commencé par tenter la configuration automatique, je me tape une erreur 52000 (impossible de trouver une adresse IP, un truc de ce genre... l'erreur habituelle quand le DHCP est activé semble-t'il). Je tente donc la config manuelle (en éditant les paramètres déjà rentrés, donc la clé WEP est - a priori - correcte). Je rentre tout le tralala d'après les infos dans le menu de config de la box, le test démarre... et là paf, erreur 52100 :

Unable to connect to Nintendo Wi-Fi Connection. Confirm connection settings and access point settings.

Bien sûr dans les deux cas j'ai mis la box en mode acquisition (avec les guirlandes de Noël qui clignotent).

Et bien, sûr, quand je tente un connection chez le voisin, ça marche nickel du premier coup... mais c'est le mal ! :wub: une idée de ce que je dois changer ? (je suis une brêle en config réseau...)

Share this post


Link to post
Share on other sites
(je suis une brêle en config réseau...)

Bienvenu au club :wub: !

Tout parait bon et pourtant ça ne va pas, un souci que j'ai déjà fréquemment rencontré avec des ordinateurs portables.

Le plus souvent, la désactivation (temporaire, cela va de soit) du cryptage résout le problème (peut-être une histoire de mauvaise compatibilité ? je sais pas :wub: ).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×