Aller au contenu
Emu Nova Forums
Invité G2LOQ

Pour Ou Contre Firefox

Messages recommandés

Fire fox à l'avantage de gérer plusieurs pages web en même temps beaucoup plus efficacement que Ie et en plus il n'y a pas ce "génant" active X...

Aprés j'utilise juste Ie pour les Maj Ms mais c'est tout.

Partager ce message


Lien à poster
Partager sur d’autres sites
Fire fox à l'avantage de gérer plusieurs pages web en même temps beaucoup plus efficacement que Ie et en plus il n'y a pas ce "génant" active X...

Aprés j'utilise juste Ie pour les Maj Ms mais c'est tout.

C'est vrai que les onglets c'est assez génial... ^^ Et puis il y a les extensions qu'on peut y rajouter comme BBCode, super utile dans les forums, ou Mouse Gesture. :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ya le plugIn pour le BBCode pour Mozilla ou c'est uniquement valable pour FireFox ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merchi Sig ^^ c'est vraiment pratique. Par contre, j'ai ptete pas bien cherché, mais ya pas un fichier de configuration pour reconfigurer les smiley avec ceux de emunova ?

Modifié par Yahiko012000

Partager ce message


Lien à poster
Partager sur d’autres sites

La gestion de plusieurs pages web, tu peux pu t'en passer qd tu as découvert !

Par contre, je cherche un gestionnaire de dl qui s'intègre ds Firefox aussi bien que ds IE (pour ça faut reconnaitre qu'IE est mieux). Concrètement sous IE qd je fais un clik droit sur une page web, je peux par exemple dl tous les fichiers avec une extention .exe par exemple. Sous IE j'utilise FlashGet.

Y'a un plug in pour firefox mais il ne fait pas apparaitre FlashGet ds le clik droit, il redirige juste les dl vers flashget c tout. Donc si j'ai plusieurs fichiers de la même extention je les fais un par un ...

Partager ce message


Lien à poster
Partager sur d’autres sites
Merchi Sig >< c'est vraiment pratique. Par contre, j'ai ptete pas bien cherché, mais ya pas un fichier de configuration pour reconfigurer les smiley avec ceux de emunova ?

Le plug in est contenu dans une archive jar qu'on peut décompresser. Tout est dedans.

On peut trouver les chaines composant un smiley dans le fichier /bbcode/content/bbcode/bbcodeOverlay.xul.

Les icones sont dans le dossier /bbcode/skin/classic/bbcode/. Suffit de récupérer celles d'Emu Nova et de les placer là, avec les bons noms de fichier

A partir de là il doit être possible de modifier le bidule, le recompresser en jar et l'utiliser comme un plug in normal. J'ai pas testé mais je ne vois pas pourquoi ça ne fonctionnerai pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'essayerai demain, faut déjà que je récupere et que je note le code de ceux de EN. Pis j'aime bien tripatouiller les truc comme ca ><

Modifié par Yahiko012000

Partager ce message


Lien à poster
Partager sur d’autres sites

J'espère pouvoir me mettre un jour à Linux, j'en est marre de Windows. :D

J'ai déjà fais un grand pas en avant, j'utilise Mozilla Firefox à partir de demain, :P par contre, hors de question que je me met à Netscape. ^^

Partager ce message


Lien à poster
Partager sur d’autres sites
J'espère pouvoir me mettre un jour à Linux, j'en est marre de Windows.  :D

J'ai déjà fais un grand pas en avant, j'utilise Mozilla Firefox à partir de demain,  :P par contre, hors de question que je me met à Netscape.  ^^

Netscape, c'est la pire daube que j'ai connu ( interface pas intuitive, menu pourris et sans saveur, look des années 45 ).

Partager ce message


Lien à poster
Partager sur d’autres sites
interface pas intuitive, menu pourris et sans saveur, look des années 45.

Je rajouterai qu'il est très lent, et en plus, il respecte pas le code html ( la preuve, mon site est optimiser Internet explorer, ya aucune différence avec Slim Browser, Opera, Mozilla et Firefox, le seul qui est pas compatible, c'est celui là ). Pourtant il est fais avec le moteur de mozilla, je comprend pas pourquoi il est aussi incompatible.

En plus, pour télécharger, c'est ultra lent. C'est vraiment un navigateur à oublier d'office.

Partager ce message


Lien à poster
Partager sur d’autres sites

Euh, là, je suis pas d'accord. J'ai utilisé la 7.02 pendant quelques temps avant de prendre mozilla car il n'avait plus de mises à jour.

Le moteur est le même, le look est le même (si tu l'as configuré), j'ai eu aucun problème avec les pages, etc. Globalement, il est similaire à mozilla.

Il est peut-être pas parfait, mais certainement pas aussi nul que ça. Largement devant IE en tout cas.

Partager ce message


Lien à poster
Partager sur d’autres sites
Je rajouterai qu'il est très lent, et en plus, il respecte pas le code html ( la preuve, mon site est optimiser Internet explorer, ya aucune différence avec Slim Browser, Opera, Mozilla et Firefox, le seul qui est pas compatible, c'est celui là ).

Tu as utilisé quelle version de Netscape?? Netscape 7 utilise le moteur Gecko, celui là même de Mozilla et Firefox... Au passage, ce moteur est bien plus conforme aux specifications du W3C qu'IE.

Partager ce message


Lien à poster
Partager sur d’autres sites
J'ai pris la 6.0 et quelque, en tout cas, elle est pas cool.  ^^

Forcément, la 6.0 date de l'an pèbre et était basée sur une version beta de chez beta de Mozilla (absolument pas au point)... :D

Partager ce message


Lien à poster
Partager sur d’autres sites

La 3.04 de netscape est pas mal sur MacOs7.5 :merlin: (oui bon la je vais chercher dans les antiquitées)

Modifié par Yahiko012000

Partager ce message


Lien à poster
Partager sur d’autres sites
La 3.04 de netscape est pas mal sur MacOs7.5 :merlin: (oui bon la je vais chercher dans les antiquitées)

Ben moi, j'ai une 4.0 qui date d'une paire d'année, je les obtenu en achetant l'Edition Atlas 1998. ( ben quoi, un peu de culture sa fais pas de mal et aussi, pour les rédactions, le copier coller, sa marche très bien ) :class:

Partager ce message


Lien à poster
Partager sur d’autres sites

On a encore des postes sous Netscape 4.78 au boulot, à l'administration... J'vous dis pas le bordel... Je bataille pour le remplacer parfois (habitude des utilisateurs)... Il n'en reste plus qu'un qui n'est pas passé sous Firefox, mais ça viendra :merlin:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×