Aller au contenu

Satourne


Invité Thomas

Messages recommandés

Invité Thomas

Ece que quelqu'un peut m'aidé je n'arrive pas a faire fonctionné sonic Jam sur l'emulateur satourne j'ai gravé l'iso sur un cd le jeu demarre mais juste aprés le logo sega il me met un truck en japonais j'arrive juste a lire ram et la page reste le jeu ne charge pas plus loin je c pas si il faut configuré la ram ou quelque chose dans genre

Merci de repondre

Lien vers le commentaire
Partager sur d’autres sites

Je sais pas quelle est votre erreur, mais c'est pas un problème d'émulation de la cartouche RAM !!!

Cette cartouche n'était en effet utilisé que par des jeux Capcom et SNK (la plupart étant des jeux de baston en plus -_-) !!!

Lien vers le commentaire
Partager sur d’autres sites

J'te ferai un screen stu veux. C'était qu'une supposition car il était question de RAM (enfin vas comprendre le sens dans une phrase toute en jap') et ça me l'a fait, quel que soit le bios utilisé.

Lien vers le commentaire
Partager sur d’autres sites

Il m'avait suggéré d'utiliser le BIOS japonais (le 101) etc mais ça n'a rien changé. Et quand il a voulu me le montrer chez lui, sur satourne, même effet.

J'me consolerai en squattant sa saturn -_-

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement
×
×
  • Créer...

Information importante

By using this site, you agree to our Conditions d’utilisation.