Aller au contenu
Emu Nova Forums

Kayru

Joueur
  • Compteur de contenus

    6
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de Kayru

  • Rang
    Inconnu(e)
  1. Kayru

    Problème Mégadrive 1

    Je croise les doigts, je viens de le commander. Merci pour ta patience en tous cas !
  2. Kayru

    Problème Mégadrive 1

    Alors petit update : Le convertisseur n'a servi à rien du tout... La télé ne détectait même plus l'allumage de la mégadrive. J'ai réussi à mettre la main sur une vieille télé et j'ai le même problème qu'avant. Du son, mais pas d'image (écran bleu). Je vais tenter d'acheter un câble original, c'est mon dernier recours 😕
  3. Kayru

    Problème Mégadrive 1

    Je vais tester, je te tiendrai au courant. Ca sera plus facile et moins cher que tester sur une vieille télé
  4. Kayru

    Problème Mégadrive 1

    Je fais comment pour vérifier si la télé prend un signal RGB ? (Je n'ai pas la notice). Péritel => Autre chose serait mieux ? VGA ? Le souci, c'est que je n'ai pas trop de vieille télé sous la main. Ca devient rare ces bestiaux là. La mégadrive et le jeu fonctionne, je peux jouer au son. Juste sans image 😕 Ce n'est pas le cable original et il n'y a pas de boitier dessus. Merci beaucoup de m'aider en tous cas.
  5. Kayru

    Problème Mégadrive 1

    C'est une nouvelle télé, y'a qu'une prise péritel dessus du coup 😕 Si c'était le câble, ça switcherait pas à l'allumage, non ? Je peux faire quoi du coup ? (A part racheter une ancienne télé T.T) Acheter un adaptateur péritel/HDMI, ça passe ?
  6. Kayru

    Problème Mégadrive 1

    Bonjour à tous, j'espère que vous pourrez m'aider car j'ai vraiment envie de rejouer à ma console préférée T.T J'ai acheté récemment une mégadrive 1 dans un cash avec câble d'alimentation d'origine, sans péritel. J'ai donc acheté via internet un câble péritel RGB pour mégadrive 1 (C'est écrit RGB sous la console) Quand je la démarre, la télé switch seule sur la source péritel mais je n'ai ni image, ni son (l'écran reste bleu). En revanche, j'ai le son du jeu via la prise stéréo. (Frustation puissance 10 000) J'aimerais bien savoir d'où vient le problème :/
×