Aller au contenu
Emu Nova Forums

Wax13

Joueur
  • Compteur de contenus

    2
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de Wax13

  • Rang
    Inconnu(e)

Informations de Profil

  • Gender
    Not Telling

Identifiants de jeux

  • Playstation Network
    Anomalie_V
  • Je joue à
    Destiny
  1. Wax13

    Pas de signal pour Sega Megadrive 16-bit

    Salut, Alors oui, c'est un câble péritel avec boîtier RBG incorporé, donc je ne comprends pas... quand je branche le tout, je mets la chaîne sur péritel (même sur AV), je n'ai qu'un écran bleu (jamais eu d'écran noir donc ça ne détecte pas du tout apparemment). Sur ma télé, je n'ai qu'une prise. Et pareil pour l'autre avec laquelle j'ai testé. Sinon oui, j'ai bien vu que le tout fonctionnait avant de l'acheter... J'ai encore essayé sur une autre télé, et là c'était un écran noir, j'ai notamment fait une recherche de chaînes et aucun résultat... Je vais voir pour acheter un autre câble, éventuellement. A part ça, je ne vois pas quoi faire. Merci pour ta réponse en tout cas !
  2. Wax13

    Pas de signal pour Sega Megadrive 16-bit

    Bonjour, Je viens d'acheter une megadrive 16-bit (RGB), le vendeur m'a bien montré qu'elle fonctionne toujours, cela dit, sur ma télé, impossible de trouver le signal par péritel, et même sur une autre télé. J'ai une télé LCD Haier. J'ai notamment essayé sur une LCD Samsung. Le câble est RGB et c'est celui d'origine. Elle s'allume, mais rien d'autre... est-ce parce qu'elle vient de France et que je suis de Belgique ? Soucis avec les connexions des câbles ? Je ne sais pas chercher par "chaînes" car je n'ai pas la télé, je ne fais que jouer dessus... J'ai essayé de chercher sur Google mais j'avoue que je ne m'y connais pas, et j'ai trouvé peu de topics qui en parlent. Bref... c'est un cadeau d'anniversaire et ça me fait de belles jambes... Merci d'avance pour votre aide.
×