Aller au contenu

Jean Baptiste Borie

Joueur·se
  • Compteur de contenus

    3
  • Inscription

  • Dernière visite

Tout ce qui a été posté par Jean Baptiste Borie

  1. Encore moi et cette fois ci c'est un problème avec mes master system. Avec la master system I, j'ai le son mais pas d'image, j'ai essayé plusieurs cables péritel mais rien n'y fait, je pense qu'il y a une soudure qui a laché mais n'y connaissant rien, je m'en réfère à vous. Quant à la master system II, j'ai une image unicouleur qui s'affiche (du bleu) et pas de son, ça me le fait sur tous les jeux et même manip que sur la master system I. Là encore je pense que c'est le même problème qu'évoquait plus haut donc si quelqu'un a une solution, je suis preneur! Bonne soirée.
  2. Bonjour, finalement le problème ne vient pas de la console mais de mon jeu! Par conséquent, qu'elle est la meilleure solution pour nettoyer une cartouche de mega drive? Merci d'avance!
  3. Bonjour à tous, ayant ressorti ma mega drive pour la tester, j'ai pu apercevoir que l'affichage se décompose en 3 parties: - la première est un écran noir - la deuxième m'envoie une image qui n'est pas complète - et la dernière m'envoie une image totalement parfaite. Ca fait comme un cycle (à peu près toutes les 3 secondes) et je ne pense pas que cela vienne des connectiques donc si quelqu'un a une idée, je suis preneur! Sur ce, bon w.e et bon jeu.
×
×
  • Créer...

Information importante

By using this site, you agree to our Conditions d’utilisation.