Jump to content
Emu Nova Forums

Winz

Joueur confirmé
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Winz

  • Rank
    Petit Joueur

Gaming Identifiers

  • Je joue à
    Swiv3D
  1. Salut à tous, j'utilise SSF que j'ai téléchargé sur emunova et j'ai enfin(au bout de 24h à essayer tous les émulateurs de font en comble) réussi à faire tourner shin butoden dessus. Le jeu démarre sans aucun problème, la cinématique d'intro tourne à la perfection. Puis à partir de l'écran d'accueil soit à partir de "appuyez sur start" le jeu devient lent... trèèèèèès leeeeent... Un peu comme si le jeu était sous l'emprise d'un hypnotiseur : "vos paupières sont loooouuurdeees..." enfin vous voyez le principe. Et ceci pendant tout le jeu, et dans sa globalité. Les musiques voient leur tempo se diviser par 4 tout comme les combats et tout le reste. Je ne vois pas de meilleur moyen d'expliquer ce phénomène, car il ne s'agit pas de ralentissements habituels incluant des saccades, c'est fluide, ça tourne, mais la vitesse de tout l'ensemble est divisée par 4(en gros). Voilà le souci en espérant que vos lanternes puissent m'éclairer, les animaux, les montagnes, les océans, les ornithorinques, et surtout vous les gamers, donnez-moi votre énergie !! J'en ai besoin pour casser du sprite en boucle ! Winz.
  2. problème ridge racer

    J'ai testé les 3 modes de performance de l'alimentation et les résultats sont identiques. Je crois que je vais devoir me passer de certains jeux qui me font ce bug(y'en a pas mal) et qui n'existent malheureusement que sur arcade. Pour les autres comme Tekken et Ridge Racer il me reste toujours l'option Playstation J'aurais voulu comparer les différences entre les originaux(arcade) et leurs portages console, sont-ils meilleurs? That is the question =) En tout cas merci pour votre aide les gars et en particulier eternal-newbie, tu sembles avoir passé du temps à tester différents trucs pour moi, à charge de revanche ! ++ et bons jeux Winz.
  3. problème ridge racer

    Comment tu as fait pour ne pas avoir ce truc?
  4. problème ridge racer

    Ouais pour Tekken et RR ça vient peut-être des performances de mon pc, quoi que je les ai testés sur émulateur ePSXe et ils tournent sans aucun problème. C'est alors peut-être mame qui est particulièrement gourmand en ressources, je n'en sais rien. Pourtant mon pc est assez récent c'est ça qui m'étonne vraiment, si ça vient de là alors ça voudrait dire qu'il y a quelques années personne n'aurait pu faire tourner ces jeux? Bizarre tout de même. Et pour Salamander 2 en effet j'aurais dù le préciser mais le message est un poil différent avant le lancement du jeu : the video emulation isn't 100% accurate the game has protection which isn't fully emulated Y a t il un moyen pour faire "sauter" cette protection? Du moins faire en sorte que ça ne soit plus le cas?
  5. problème ridge racer

    Salut Antekrist, je n'ai apparament rien en fond dans le gestionnaire de tâches, par contre pour le mode économie d'énergie, j'ai un PC de bureau donc je ne vois pas où est le mode économie d'énergie (peut-être qu'il n'y en a pas comme sur les portables?)
  6. problème ridge racer

    test effectué, rien n'a changé malheureusement. Chez moi j'ai toujours le même message comme quoi il n'est pas parfaitement émulé. Tu utilises quelle version de mame? J'ai choisi la version UI64 à cause de mon OS mais bon... Peut-être que cette version est instable et/ou ne supporte pas certains jeux
  7. problème ridge racer

    Alors j'ai dl les jeux sur les liens que tu as mis, et là eh bien j'attends que mame mette à jour la liste des jeux dispo... D'ailleurs je trouve ça vraiment long(30minutes à chaque fois). Il y a pas un autre moyen de détecter les nouvelles roms sans que le logiciel scan l'ensemble des 25000 jeux à chaque fois, alors que l'on souhaite en rajouter quelques-uns seulement(3 comme ici)? Parce que c'est vraiment pas pratique... Sinon tu utilises quelle version de mame? En tout cas merci pour ton aide, je te tiens au courant des résultats. Sinon j'ai bien la version MAMEUI64 0.146.
  8. problème ridge racer

    J'ai téléchargé mame sur emunova et les roms qui me posent problème viennent des sites que tu as cités. Ce qui est bizarre c'est que Salamander 2 est un jeu très connu et très populaire chez les utilisateurs de mame. Comme si ça marchait chez tout le monde, sauf chez moi. Je ne vois vraiment pas quoi faire, ça doit venir de mame effectivement vu que j'ai essayé des roms venant de plusieurs sites différents avec toujours le même bug...
  9. problème ridge racer

    Je n'ai pas Metal Slug ou kof 94/95 par contre le KOF 2003 pour ne citer que celui-ci fonctionne parfaitement chez moi. Sinon j'ai la config suivante: AMD E-300 APU + radeon HD Graphics (2CPUs), ~1.3Ghz 4Go de RAM Radeon HD 6300 series Graphics (2Go) Bref un PC de bureau acheté 400 euros en janvier 2012, soit pas un truc de ouf mais quand-même... de plus kof 2003 fonctionne mais pas salamander 2 qui est lui aussi en 2D donc à mon avis aucune chance que cela vienne de ma config Est-ce que mes roms correspondent à ma version de mame, alors là je n'en sais absolument rien... Peut-être que c'est ça le souci, mais comment savoir lesquels correspondent?
  10. problème ridge racer

    salut eternal-newbie et merci pour ta réponse, par contre dans mon cas effectivement c'est pas du ralentissement de tarlouze si je peux m'exprimer ainsi... C'est vraiment injouable et le son ne ressemble plus à rien car complètement saccadé, extrêmement lent et donc totalement difforme. Idem pour le gameplay. Une horreur . J'ai pourtant une config assez correcte, et ces jeux ne sont pourtant pas des monstres graphiques... Pour Ridge Racer(1993) et Tekken2(1995) je pourrais comprendre ça comme une sorte de "bug graphique" à cause de la 3D, mais alors que dire de Salamander 2 qui est un jeu 2D et qui merde exactement de la même façon :s Maidez maidez(a moins qu'il n'y ait absolument rien à faire)
  11. problème ridge racer

    salut à tous, lorsque je lance ridge racer et certains autres jeux comme tekken 2 et salamander 2, j'obtiens le message suivant avant le lancement : There are known problems with this game The video emulation isn't 100% accurate The sound emulation isn't 100% accurate Ensuite le jeu démarre et fonctionne au ralenti(sons/images) c'est injouable donc. J'ai téléchargé et mis le pack de bios d'emunova, j'ai aussi téléchargé les roms de ces jeux sur plein de sites différents mais c'est toujours le même résultat. Si quelqu'un peut me dépanner je vous en remercie par avance Winz. PS: j'utilise mameUI64 sous windows 7
×