Aller au contenu

mlkgiosn

Joueur·se confirmé·e
  • Compteur de contenus

    12
  • Inscription

  • Dernière visite

Identifiants de jeux

  • Je joue à
    FF VII

mlkgiosn's Achievements

Petit Joueur

Petit Joueur (2/16)

0

Réputation sur la communauté

  1. Je n'avais pas juger utile de le dire, mais j'ai déjà essayer, et j'ai le même problème, d'où le fait que finalement, c'est peut-être l'ISO.
  2. La voilà Ce n'est pas exactement celle du tuto, mais j'ai déjà essayé d'autres configurations (y compris celle du tuto) et ça n'aller pas mieux, mais j'espère que tu pourras m'aider quand même.
  3. Finalement, c'est peut-être ça, parce que j'ai essayé avec d'autres plugins vidéo (en fait, presque tous, sauf pete opengl2 car ma carte vidéo ne le supporte pas) et j'ai le même problème.
  4. J'essaie dès que j'ai fini de le télécharger, mais ça m'étonnerait, car il y a des avis sur le site où j'ai pris l'ISO (c'est un forum) et apparemment, ça fonctionne pour la plupart.
  5. Oui, j'ai coché les fixes 0x00001 et 0x01000, comme expliqué dans le tuto, à moins qu'il y en ait d'autres à cocher, ça devrait fonctionner. Donc, quelqu'un sait-il d'où vient le problème et comment le régler ?
  6. bonjour, voilà mon problème : j'ai télécharger l'ISO de FF8 que j'ai lancé avec ePSXe 1.7.0, et la cinématique plante toutes les 2 secondes (façon de parler), évidemment, vu que je sais lire, j'ai suivi les conseils du tutorial, et changé de version pour essayer la 1.5.2, et j'ai toujours le même problème, sachant que j'ai configuré tous less les plugins comme conseillé sur le tutorial, pouvez-vous m'aider SVP, si possible ce soir ?
  7. LOL pour le guide, et ................. MERCI ! Alors, tu peux crier plus fort ?
  8. Quelle version de ePSXe tu utilises? Sur quel OS es-tu? Ton CD est un original? Pendant l'écran noir le CD est-il toujours lu par le lecteur? J'utilise ePSXe 1.70. je suis sur vista. Comment faire pour savoir si le CD est lu ou non.
  9. Je vais essayer, mais au cas où, tu peux me dire comment on fait un ISO et quel plugin utiliser pour les lire, SVP.
  10. Bonjour, j'ai installé ePSXe et je joue notamment a FF VII, à partir d'un CD, du moins je jouais, car du jour au lendemain, j'ai voulu le lancer et malheureusement, je n'ai eu qu'un écran noir, j'ai attendu assez longtemps pour vérifier si ce n'était pas un problème de lenteur, et apparemment ce n'en est pas un, donc pas de rapport avec les FPS (que j'ai mis à 60). En faisant des recherches, j'ai trouvé que ce genre de problème vient du fait que le jeu a besoin de la lecture subchannel, mais elle est activé, donc ce n'est pas non plus un problème de lecture subchannel. Je pense qu'il peut être utile de préciser que j'utilise Pete's DX6 D3D Driver 1.77, je ne sais pas s'il est conseillé pour FF VII, mais étant donné que le jeu fonctionnait avant avec ce même plugin, je ne vois pas pourquoi il ne fonctionnerait plus maintenant. A savoir que j'ai également essayé d'autres plugins, dans ceux qui étaient conseillés, mais pour moi, celui que j'utilise est le meilleur (sachant que je ne peux pas utiliser Pete's opengl 2). Vous l'aurez compris, je post ici pour savoir si quelqu'un sait d'où vient ce problème ? Merci d'avance pour votre aide.
×
×
  • Créer...

Information importante

By using this site, you agree to our Conditions d’utilisation.