Aller au contenu

erik2011

Joueur·se confirmé·e
  • Compteur de contenus

    9
  • Inscription

  • Dernière visite

erik2011's Achievements

Inconnu(e)

Inconnu(e) (1/16)

0

Réputation sur la communauté

  1. erik2011

    Bug Avec Super_mario_world

    bon ben voila , plus de probleme. Je joue sur Zsnes v1.40 Fr et plus de bug. je peux aller et venir a mon gré dans tous les niveaux...ouf. Pour ma part, un seul point negatif sur Zsnes, l'interface vraiment pas pratique... mais bon vu la qualité de l'emulation je pardonne les programateurs. Ils on bien travaillé quand meme. et j'oublie pas non plus Snes9x... Merki
  2. erik2011

    Bug Avec Super_mario_world

    ok sa deconne toujours. impossible de repasser sur les chateaux. J'ai pourtant reinitialisé snes9x. vous avez deja eu se probleme? au pire je passe sur Zsnes.
  3. erik2011

    Bug Avec Super_mario_world

    ok j'ai deja installé un autre snes9x? mais j'ai tjrs le meme probleme. Et pour les touches de diagonales, je n'arrive pas a les desassigner. j'aimerais pouvoir faire une reset de tous les parametres. C'est possible?
  4. erik2011

    Bug Avec Super_mario_world

    bon sa deconne grave. quelqu'un peut me dire comment desinstaller snes9x?
  5. erik2011

    Bug Avec Super_mario_world

    ok g essayé mais tjrs le meme bug. c embetant
  6. erik2011

    Bug Avec Super_mario_world

    Sans_titre_MARIO.bmp
  7. erik2011

    Bug Avec Super_mario_world

    rectfication J'ai snes9x 1.43 fr. windows Je ne peux pas acceder a l'onglet cheats... et pour la config de ma manette sa a l'air d'aller.Par contre g assigé des touches clavier pour Ha Gauche Ha Droite Bas Droite Bas GAU.
  8. erik2011

    Bug Avec Super_mario_world

    et bien voila j'en ai telechargé une autre rom et pareil meme probleme. Sa vien peut etre d'autre chose? version de l'emulateur? ou mauvaise config?
  9. Salut, voila j'ai un probleme avec super mario world. Je commence une partie, je passe les quelques 1ers niveaux. en fait(j'en suis pas encore là...)mais je pense que je pourrais faire tous les niveaux jusqu'a la fin mais voila ...il y a un bug... : Je ne peut pas retourner en arriere de mon avancement sur la MAP (ex: si je suis au niveaux 4, il m'est impossible de revenir au nineaux precedents, par contre je peut tjrs avancer). En effet je suis toujours bloqué a chaque chateau. je m'explique. quand je passe sur un chateau je suis obligé de m'areter dressus et d'y jouer, et meme si je finis le niveaux et que je rebat le boss, je ne peux pas changer de niveaux et je refais encore et encore ses put.... de chateaux... de l'aide?
×
×
  • Créer...

Information importante

By using this site, you agree to our Conditions d’utilisation.