Aller au contenu

Casio

Joueur·se confirmé·e
  • Compteur de contenus

    23
  • Inscription

  • Dernière visite

Identifiants de jeux

  • Ma collection
    HTTP://www.wda-fr.org ;)

Casio's Achievements

Petit Joueur

Petit Joueur (2/16)

0

Réputation sur la communauté

  1. Pour info, j'ai fais un petit topo avec photos de la recupération du monstre, sur notre forum : -> http://forum.wda-fr.org/viewtopic.php?t=438
  2. Oki, merci de ton avis Je cherche, je cherche
  3. Oki, hier, j'ai donc testé... Sur http://www.hardmvs.com/manuals/JammaLabels.zip, on voit clairement le PIN 11 coté "parts" (composants) s'appelle "MONO +"... J'ai donc essayé de souder le + du HP a ce pin, et le - à la masse (1,2 ou 27,28). NADA... aucun son... (En même temps, j'ai testé avec le potar Speakers et pas le headphone... peut être ? J'ai dessoudé puis ressoudé ensuite ce même + du HP sur le pin 10 coté composants ("SPKR +" donc à coté), et la le son sort bien, mais un seul canal... (Il manque la moitié du son)... MAIS le son est plus propre qu'avant. Si je fais un pontage entre le pin 10 coté composants et le pin 10 coté soudures, ca risque de jouer sur l'impédance des condos de l'ampli de la MVS... qu'en pensez vous ? ca m'emerderais de cramer la MVS comme ca... :-( A quoi sert donc ce pin 11 coté composants "MONO +" ?? En attendant, j'ai mis des HPs amplifies de PC a l’intérieur de la borne, mais le son est fatalement étouffé... :-( Merci de votre aide...
  4. Je rajoute à mon precdent post l'image suivante que je viens d'essayer de cabler graphiquement : Ai-je tout bon ? Si oui, et pour le pb de son, suffirait il de relier les slots 10 et 9 avec un peu d'etain (en respectant les polarités), pour envoyer le signal des 2 HPs sur 1 seul ? Si oui, y'a t'il un risque ? Merci de votre aide...
  5. Oki, thx, je vais tester ca demain... Je vous tiens au jus...
  6. Bon, Alors, pour le Son, testé avec des HPs de PC amplifies, branchés en Jack 3"5 sur la MVS (prise jack), et la, OH Magie, le son est correct et complet... Ce qui laisse donc a penser à un pb de cablage ou de HP interne. Le cablage que je viens de prendre en photo : Si kkun sait me dire comment faire ? (genre balancer les 2 canaux sur le meme HP... etc... et si oui, comment faire...) Pour le Pb vidéo, même si il est léger, il arrive de temps a autre... Il m'est arrivé de prendre des coups de bourre en touchant de temps a autre la masse... Peut etre aussi une idée... Voici une photo de l'arrière : Enfin ... si kkun peut m'aider, par avance, merci...
  7. Pour info, le tube est un HANTAREX POLO Et pour le HP, c'est juste un HP unique, cablé sur la jarretiere jamma utilisée par la MVS.
  8. Oki, j' viens de m'y inscrire, merci de l'info... MERCHI En fait, elle est pour, et dans le local, de notre assoc. (http://wda-fr.org - Musée info & jeux vidéo)... Donc le local est dédié à ce genre de chose ... Mais c'est vrai que si j'avais l'idée de rapporter ca à la maison ...
  9. Salutations, Nous venons de récuperer une borne jeutel (anciennement jamma), avec une carte MVS a 2 slots. Tout marche nickel, si ce n'est : -> Le connecteur d'alim du moniteur etait dessoudé, voir même peté au niveau des pistes, j'ai du faire des pontages respectifs (3 fils dont la masse) -> L'image est trés nette et correctement lumineuse, mais scintille de temps a autre, comme si il y avait de faux contacts... Pourtant, j'ai verifié tous les contacteurs et desoxydé le tout avec du F2. -> Le son merdouille un peu, comme si une tonalité était muette (on entend bien les basses et les aigus, mais pas les mediums...) Quelqu'un a t'il une idée ? Merci de votre aide...
  10. Casio

    Mame & Sega Model 3...

    Le site ou j'ai trouvé ces infos sur SuperModel datait de mi-2004... Dur a croire que le projet n'ai pas avancé depuis... :-( Et je fais quoi maintenant avec ma ROM ScudRace ? :-(
  11. Casio

    Mame & Sega Model 3...

    En faisant quelques recherches, je suis tombé sur un nom : SuperModel, emulateur Sega Model 3 Cependant, j'ai passé la nuit a chercher en vain cet emulateur, je ne le trouve nul part... Quelqu'un peut il m'aider ?
  12. Casio

    Mame & Sega Model 3...

    Hargh... Moi qui adore ce jeu :-( La ou je l'ai pourtant trouvée, il était question de ROMs compatibles MAME. Une autre soluce ? Un autre emulateur pour Windaube ? Pliiiiiiz
  13. Casio

    Mame & Sega Model 3...

    Salutations, Quelqu'un peut il m'expliquer comment faire tourner la ROM de "Scud Race" sur MAME ? Elle n'est même pas reconnue. :-( Merci de votre aide...
  14. Casio

    Pas De Son Via Mame...

    En effet, en passant avec la version 0.99 tout court, les ROMs en questions marchent Merchi
  15. Casio

    X-arcade & Mame ... Petit Pb...

    -> http://forum.wda-fr.org/viewtopic.php?t=339 hihihi
×
×
  • Créer...

Information importante

By using this site, you agree to our Conditions d’utilisation.