Aller au contenu

A L'aide S Il Vous Plait , Je Deprime


Messages recommandés

j'ai pas beaucoup joué avec cet émulateur mais il me semble qu'il fallait utiliser les mêmes plugins que dans epsxe. sinon je te conseille de prendre ton dossier epsxe, tu fais shift+suppr, ok. ensuite tu retélécharges l'émulateur sur ce site et tu le réinstalles en suivant ligne par lignece tutorialparce que la tu dois avoir fait une manip bizarre. ( j'ai jamais eu ce type de probleme ) :class:

Lien à poster
Partager sur d’autres sites
j'ai pas beaucoup joué avec cet émulateur mais il me semble qu'il fallait utiliser les mêmes plugins que dans epsxe. sinon je te conseille de prendre ton dossier epsxe, tu fais shift+suppr, ok. ensuite tu retélécharges l'émulateur sur ce site et tu le réinstalles en suivant ligne par lignece tutorialparce que la tu dois avoir fait une manip bizarre. ( j'ai jamais eu ce type de probleme ) :class:

oki c gentil de ta part , je le telecharge et je fais les manip en suivant le tutorial et je te dis ça , c vrai qu'apres tout c peut etre ma version epsxz 1.60 ki deconne .

bonee idée

a tt merci encore pour tes reponses @ ++++

Lien à poster
Partager sur d’autres sites

encore une deception pour moi , ton idée n'a pas marché , g telecharger l emulateur sur le site meme puis suivit les instruc de ROCK a la lettre mais le jeux ne marche toujours cas moitié et surtout sans sauvegarde possible

je marrache les cheveux , ji comprend plus rien

qui a une otre idée ????

Lien à poster
Partager sur d’autres sites

une derniere idee : selectionne ta memory card (par exemple epsxe000.mcr) , fais click droit->propriétés et vérifie que l'attribut lecture seule n'est pas coché (il faut qu'il soit décoché). apres reessaye de lancer le jeu, et si ca marche toujours pas, tu peux vérifier si le dossier qui la contient n'est pas en lecture seule ( meme manip). si c pas ca je vois plus... :merlin:

Lien à poster
Partager sur d’autres sites
une derniere idee : selectionne ta memory card (par exemple epsxe000.mcr) , fais click droit->propriétés et vérifie que l'attribut lecture seule n'est pas coché (il faut qu'il soit décoché). apres reessaye de lancer le jeu, et si ca marche toujours pas, tu peux vérifier si le dossier qui la contient n'est pas en lecture seule ( meme manip). si c pas ca je vois plus... :merlin:

salut mon amis tres bonne idée , pour les fichiers memorycard epsx 000.mc c cool j arrive a les decoché ; par contre pour le fichiers principal memory card je decoche la case mais des ke je revien dessus pour verifier elle est encore coché ( bizarre on peut la decoché , la coché et moi elle aparait remplie verte )

tu es sur la bonne voie mon amis .......

bizarre que adripsx le prenne alors que epsxe le prenne pas ; alors ke entre nous epsxe et carement mieux .

Lien à poster
Partager sur d’autres sites

re nyafai , non sa marche toujours pas du fait que la case se decoche par ma manip mais se remet dessuite apres .

po de chance !! mais je suis en train dans retelechargé un autre tekken 3 car je doute de celui ci malgré qu il passe sur l'otre emulateur .

( petite precision a ne pas ignoré sur l emulateur ou il marche la manip est po pareil car pour epsxe je me sert de l image du cd fait avec clone cd , par contre lotre je me sert du cd car l image ne marche po avec lui = adripsx , bizarre non ? et avec epsxe si je fais avec le cd le jeux se lance po )

quand pense tu mon amis ???

Lien à poster
Partager sur d’autres sites

en fait j'ai regardé mon dossier et il est bien coché lecture seule donc je t'ai dit une connerie :merlin: . par contre t'as essayé de voir si ca marchait juste en décochant lecture seule pour epsxe000.mcr ? (c'est comme ca chez moi)

de plus je viens de voir que dans ton premier post tu avais dit que tes sauvegardes marchaient pour d'autres jeux, t'en es vraiment sur?? :merlin:

je connais pas adripsx donc je peux pas répondre pour ton autre probleme

Lien à poster
Partager sur d’autres sites

rebonsoir nyafai , bé pour te répondre oui mes sauvegardes marches pour les autres jeux j'en suis sur ( marche pour les 3 resident evil et crash bandicoot )

pour les lectures seules donc moi celle du dossier principal c comme toi ==> coché donc lol et les ores ===> epsxe000 et epsxe 001 elles sont decochés

pour lotre emulateur c po grave mais je trouve bizarre ke le jeux marche sur lotre et non celui la.

g comme l impression d'avoir une mauvaise image iso puisque ke lotre emulateur en lancant le cd y passe .

toi ton espxe il marche si tu lance avec le cd ? original ou gravé ???

quand pense tu ????

en tout ka je te remercie pour toutes ton aide .

Lien à poster
Partager sur d’autres sites
Quelque chose de rapide et simple à tester, tu vas dans un menu quelconque, tu appuye sur F1, tu relance le jeu et tu appuyes sur F3, si tu retournes dans le menu précédent c'est que ça marche.

bonsoir marc , ta trouvé une solution c vrai !!!

sa marche mais c bizarre de redemarré en plein jeux comme ça ; c pas trop loyal lol mais sa marche je te remercie .

mais par contre je souhaite quand mm trouvé la reponse a ma grosse question pour koi je peut po acceder au autre menu du jeux ???? d ou le menu option ou se trouve la partie carte memoire a configuré lol

je te remercie de ton aide marc

Lien à poster
Partager sur d’autres sites
bonsoir marc , ta trouvé une solution c vrai !!!

sa marche mais c bizarre de redemarré en plein jeux comme ça ; c pas trop loyal lol mais sa marche je te remercie .

mais par contre je souhaite quand mm trouvé la reponse a ma grosse question pour koi je peut po acceder au autre menu du jeux ???? d ou le menu option ou se trouve la partie carte memoire a configuré lol

je te remercie de ton aide marc

rebonsoir a tous b=voila g des news mais la je commence a m enervé severe !!!

je viens d'installé epsxe + iso de tekken 3 sur le portable d'un copain et surprise l emulatur marche impec et tekken 3 aussi meme les sauvegarde !!!

je comprend plus rien. ya juste eut une difference entre mon install perso et celle ke g fait a mon pote c ke lorsque g installé epsxe 1.60 il ma demandé plein de question pour les config de l emulateur.

g mis pareil ke moi et le jeux marche ché lui sur son ordi moins puissant ke le mien alors ke moi non

alors g tous effacé iso + emulateur + se que g trouvé en fesant " recherche epsxe " .

g tous refait mm iso avec clone

et la bé kan g voulu remettre epsxe il c remis sans l'aide que javé u sur le prot du pote et en plus il a gardé toutes mes modifs

aidez moi la je craque !!!!!

Lien à poster
Partager sur d’autres sites

Une idée mais je doute que ce soit ça :

Tu utilises quel plugin vidéo ? Si tu utilise Pete OpenGL appuye sur Suppr en cours de jeu, regardes le chiffres en haut à gauche si tu as un chiffre comme 150-200 appuis sur Page Down ou Page Up, ça limitera à 60 FPS.

Sinon essaye en mettant un autre plugin vidéo.

Pour avoir la même aide que ton ami, tu vas dans Config, Wizard Guide.

Sinon tu peux essayer la version 1.5.2.

Lien à poster
Partager sur d’autres sites
Une idée mais je doute que ce soit ça :

Tu utilises quel plugin vidéo ? Si tu utilise Pete OpenGL appuye sur Suppr en cours de jeu, regardes le chiffres en haut à gauche si tu as un chiffre comme 150-200 appuis sur Page Down ou Page Up, ça limitera à 60 FPS.

Sinon essaye en mettant un autre plugin vidéo.

Pour avoir la même aide que ton ami, tu vas dans Config, Wizard Guide.

Sinon tu peux essayer la version 1.5.2.

rebonsoir marc et merci de ton aide car la je me sentais un peut seul sur le coup

bé pour le config wizard tu a raison et sa na rien changé lol

pour le suppr avec open gl gété deja sur 60.4 donc nikel et la version 1.52 sa marche po non plus je comprend po et je commense a croire que c mon jeux ki déraille.

as tu otre chose comme idée mon amis en attendant je fais avec F1 et F3 pour les sauvegarde mes joré jamais acces o otre menu ke propose se super jeux !!

merci de ton aide

Lien à poster
Partager sur d’autres sites
Quels sont les menus dont tu n'as pas l'accés ?

A vrai dire je n'ai plus vraiment d'idées et il est vrai que ton problème est particulier.  -_-

je sais mon amis je comprend po de meme alors ke sa marche chez mon pote

les options inaccecibles sont options mode ( pour sauvegarde lol )

tekken force et tekken time

voilou g tenté de refaire une image avec un autre logiciel " fantom cd " mais sa marche toujours po .

c le seule jeux de play ki marche po et c un de mes preferés erfff

les sauvegardes marchent pour les autres en + .

je sais plus koi faire , ni koi testé :'(

en tous ka je te remercie bocoup si tu voit otre chose ??? :diable: je pense pas ke c ma carte graphique ( ASUS ,NVIDIA GFORCE 6200 )

que me propose tu ?

Lien à poster
Partager sur d’autres sites

Alors comme je n'ai pas d'idée je vais te lister tout les logiciels suceptibles de causer problèmes :

- La config d'ePSXe, peut etre qu'elle est gênante même si a priori je ne vois pas pourquoi.

Solution : Essaye la version 1.5.0 on sait jamais. ePSXe enregistre peut etre la configuration dans les registres, ce qui a pour effet de garder les informations même quand tu supprimes le logiciel. Parfois le retour à une version antérieure, qui utilise des fichiers ini plutôt que les registres, résout le problème.

Autre Solution : Essaye de changer les plugins, de cocher, décocher des options suceptibles de causer problème

- Les pilotes graphiques, encore une fois a priori je ne vois pas pourquoi ce serait la cause puisque ce ne ressemble pas à un problème graphique.

Solution: Revenir à des pilotes antérieurs si tu as les derniers, ou supérieur si ceux que tu possédes sont dépassés.

- Les contrôles, normalement on est très loin du problème, mais, dans l'émulation, il suffit que tu sortes des sentiers battus et tu t'en prends plein la figure, utilise tu des controleurs spéciaux par exemple ?

Solution : Peu importe retourne sur le bon vieux clavier et teste.

-Le jeu, je doute encore une fois que ça vienne de là.

Solution : Essaye avec un autre Tekken 3, par exemple téléchargé (c'est pour la bonne cause) ou emprunté, et tu fais ton image avec Nero. Essaye aussi de la faire avec Alcohol puis de la "monter", c'est à dire que tu crées un lecteur virtuel dans lequel tu glisseras-déposeras ton image précédemment créée.

Il faut aussi que tu apprennes à réfléchir de manière logique, si tu changes la version d'un logiciel et que le problème est toujours là, alors c'est que le problème en question ne vient pas de la version du logiciel, etc

Apres, vraiment, je ne peux plus t'aider, il y a certains problèmes que seule la personne en face de l'ordinateur peut régler, désolé.

Lien à poster
Partager sur d’autres sites
Alors comme je n'ai pas d'idée je vais te lister tout les logiciels suceptibles de causer problèmes :

- La config d'ePSXe, peut etre qu'elle est gênante même si a priori je ne vois pas pourquoi.

Solution : Essaye la version 1.5.0 on sait jamais. ePSXe enregistre peut etre la configuration dans les registres, ce qui a pour effet de garder les informations même quand tu supprimes le logiciel. Parfois le retour à une version antérieure, qui utilise des fichiers ini plutôt que les registres, résout le problème.

Autre Solution : Essaye de changer les plugins, de cocher, décocher des options suceptibles de causer problème

- Les pilotes graphiques, encore une fois a priori je ne vois pas pourquoi ce serait la cause puisque ce ne ressemble pas à un problème graphique.

Solution: Revenir à des pilotes antérieurs si tu as les derniers, ou supérieur si ceux que tu possédes sont dépassés.

- Les contrôles, normalement on est très loin du problème, mais, dans l'émulation, il suffit que tu sortes des sentiers battus et tu t'en prends plein la figure, utilise tu des controleurs spéciaux par exemple ?

Solution : Peu importe retourne sur le bon vieux clavier et teste.

-Le jeu, je doute encore une fois que ça vienne de là.

Solution : Essaye avec un autre Tekken 3, par exemple téléchargé (c'est pour la bonne cause) ou emprunté, et tu fais ton image avec Nero. Essaye aussi de la faire avec Alcohol puis de la "monter", c'est à dire que tu crées un lecteur virtuel dans lequel tu glisseras-déposeras ton image précédemment créée.

Il faut aussi que tu apprennes à réfléchir de manière logique, si tu changes la version d'un logiciel et que le problème est toujours là, alors c'est que le problème en question ne vient pas de la version du logiciel, etc

Apres, vraiment, je ne peux plus t'aider, il y a certains problèmes que seule la personne en face de l'ordinateur peut régler, désolé.

alors g fais pour les controleurs : c po ça , pour un autre tekken 3 c en cours dans la mule ,

par contre la j essaye avec alcohol et il fais ke me dire erreur de lecture ya na plein ; mais il continue a faire image. pour le reste g deja tous essayé .

je te tien o courant ,

par contre bizarre non , errreur ecriture ??

Lien à poster
Partager sur d’autres sites

oki bon bé mm avec alcohol sa marche po non plus me reste plus ka esperé avoir une version de tekken 3 ki marcheras

par contre je vais essayé avec un autre emulateur " psx enven " mais on peut po configuré de manette

quel est l'astuce ?

on vas essayé avec celui ci au cas ou !!

merci de vos reponses !

Lien à poster
Partager sur d’autres sites

voilou encore moi , nouveau post pour vous signalez ke g essayé l emulateur psxeven et tekken 3 marche impecable meme les auvegarde ( oui , oui c po une blague !!) mais cette fois je n arrive po a configuré des manettes de jeux.on peut ke se servire du clavier ==> assez bof pour un jeux de baston comme tekken 3

aidez moi please car ji crois encore + cette fois si

merci par avance mes amis

Lien à poster
Partager sur d’autres sites

oki julio pas de probleme , je ferais attention desormais .

par contre qui peux m'aidé a pour ma precedente question c'est a dire je n'arrive pas a configurer les manettes avec l emulateur psx.even.

me manque plus que ça apres l'emulateur marche nikel.

dans la configuration des controleur je n'ai acces qu'au clavier .

merci de m'aider avec vos reponses si precieuses.

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement
×
×
  • Créer...

Information importante

By using this site, you agree to our Conditions d’utilisation.