Aller au contenu
Emu Nova Forums
Invité Guest

Ps2 Emulator

Messages recommandés

Invité Guest

les gars excusez moi mais avez vous entendu parler de'1 emu appelé ekaf pour la ps2, si oui quelqu'un l'a t-il déjà fait tourner ?

parait que c'est un fake !!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, on le repete sans cesse.. AUCUN émulateur ps2 ne fait tourner des jeux correctement.

Modifié par Mafio

Partager ce message


Lien à poster
Partager sur d’autres sites
les gars excusez moi mais avez vous entendu parler de'1 emu appelé ekaf pour la ps2, si oui quelqu'un l'a t-il déjà fait tourner ?

Inverse les lettres de "ekaf",cela fait "fake" :unsure:

Partager ce message


Lien à poster
Partager sur d’autres sites

je pense que ce topic etait de l'ironie ...

Partager ce message


Lien à poster
Partager sur d’autres sites
Inverse les lettres de "ekaf",cela fait "fake" :unsure:

MDRRRRRRR !!!!!!!

Sino, superbe blague ton topic, mais tu aurais du le metre dans la foire aux jambons je penses :lol:

Modifié par Orbital

Partager ce message


Lien à poster
Partager sur d’autres sites
MOI G EKAF MAI JE MAI UN CD PS2 IL ME DIT QUE YA UN PLEME ON PEU MEXPLIQUER

;)

Lis les messages au dessus... EKAF est un "fake", c'est à dire un attrape-nigaud... Tu ne feras rien tourner avec... En plus, il parait qu'il contient un virus... Le plus marrant (enfin si on veut) c'est que ce bidule traine apparemment depuis un bout de temps... En faisant une recherche dessus, je suis tombé sur un thread sur un forum datant de... 2001!

Vire ce truc et fait un scan de ton PC avec un anti virus potable, je crois que c'est le meilleur conseil qu'on peut te donner...

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi j'ai trouvé un emulateur russe de playstation 3

"teluob nu sius ej"

Mais il marche pas , pourquoi? ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

as tu mis le bios "dr'rbfkrebregvvrebvnhv§/§§§§§§§ hb4brbhre6577Y78" version 1.O1?????

Partager ce message


Lien à poster
Partager sur d’autres sites
as tu mis le bios "dr'rbfkrebregvvrebvnhv§/§§§§§§§ hb4brbhre6577Y78" version 1.O1?????

Moi j'ai bien, ce bios, mais ça marche pas, malgré que je l'ai bien mit dans le dossier "Inyourass". Je compro pô, AIDEZ MOOOOOOOOOI ! VITE ! JE SUIS PRESSE JE VEU UNE REPONSE DANS LES 10mn ! C'EST UNE QUESTION DE VIE OU DE MORT !!!! :D

Partager ce message


Lien à poster
Partager sur d’autres sites

dis moi ton emul "teluob nu sius ej" ; j'ai le même, le mien est en français: "je suis un doulet" :wub: et,il fonctionne avec mon telephone portable

Ah....là , c'est une blague! :o

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

×
×
  • Créer...