Aller au contenu
Emu Nova Forums
Fly

émul Amiga

Messages recommandés

bonjour, bonjour,

j'ai l'émulateur Amiga_forever_v6.0 et je patauge complet, il y a plein d'écran qui se mette en route quand je vais dessus et je suis perdu, pouvez vous me dire comment dois je y mettre des roms de jeux amiga et comment l'utiliser svp.

si près de mes souvenirs rhaaaaaaaa c'est frustrant de ne pas les revivre

merci

fly

Partager ce message


Lien à poster
Partager sur d’autres sites
bonjour, bonjour,

j'ai l'émulateur Amiga_forever_v6.0 et je patauge complet, il y a plein d'écran qui se mette en route quand je vais dessus et je suis perdu, pouvez vous me dire comment dois je y mettre des roms de jeux amiga et comment l'utiliser svp.

si près de mes souvenirs rhaaaaaaaa c'est frustrant de ne pas les revivre

merci

fly

AmigaForever utilise WinUAE. Tu peux te référer au tuto sur le site. :huh:

Partager ce message


Lien à poster
Partager sur d’autres sites

Normalement quand tu lances cet émulateur ,tu as une fenetre qui s'affiche ensuite tu choisis soit amiga os 3.x (1200) soit AmigaOs 1.3 (A500) Ensuite tu peux aussi passer par un menu de configurations(winuae configuration) qui te dirigerons dans les propriétés de l'émulateur tu verras plusieurs config's ,c'est la que tu peux créer les tiennes .Mais avant tout le tuto c'est important sinon le type là qui t'a donné l'info dans le poste ci-dessus y pardonne pas et gaffe a ta tête :huh: la mienne a doublée de volume arf!!!!!

Partager ce message


Lien à poster
Partager sur d’autres sites
Mais avant tout  le tuto c'est important sinon le type là qui t'a donné l'info dans le poste ci-dessus y pardonne pas et gaffe a ta tête  :class: la mienne a doublée de volume arf!!!!!

:class:

Partager ce message


Lien à poster
Partager sur d’autres sites
Mais avant tout  le tuto c'est important sinon le type là qui t'a donné l'info dans le poste ci-dessus y pardonne pas et gaffe a ta tête  :class: la mienne a doublée de volume arf!!!!!

Elle a enflé suite à un coup de boule ? (à l'ancienne bien sûr)

Partager ce message


Lien à poster
Partager sur d’autres sites

arf le rat d'atariste il en manque pas une.T'as pas honte de poser une question de ce genre

Modifié par ness62

Partager ce message


Lien à poster
Partager sur d’autres sites

merci, afin d'éviter les coups de boule(s) :lol: j'ai été sut le tutos, j'ai essayé les config mais ça ne s'enregistre pas et je n'arrive ni à rajouter un jeu, ni à l'utiliser car je suis devant un écran gris avec des tas d'icones, je chipote mais à part 2 ou 3 plantage rien ne se passe.

:lol:

je sais, je suis honteux d'être aussi nul avec cet émul mais là, franchement j'ai tout essayé et je n'aime pas trop chipoter à ce que je ne connais pas.

Pas les dents SVP -_-

si quelqu'un à la patience et l'envie, je veux bien qu'on se voye sur msn pour faire ça ensemble, svp svp dites voui!!!

A bientôt

fly

Partager ce message


Lien à poster
Partager sur d’autres sites
merci, afin d'éviter les coups de boule(s)  :lol:  j'ai été sut le tutos, j'ai essayé les config mais ça ne s'enregistre pas et je n'arrive ni à rajouter un jeu, ni à l'utiliser car je suis devant un écran gris avec des tas d'icones, je chipote mais à part 2 ou 3 plantage rien ne se passe.

Pour jouer à un jeu, il faut insérer l'adf dans DF0: avant de lancer l'émulation.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut, j'ai trouvé l'adf mais je ne vois pas le df0 dans lequel je dois l'insérer et pour la config, il ne veut tjrs pas retenir mes changements, snif. il n'y aurait pas un moment où l'ont pourrait via msn le faire ensemble, car pour l'amiga je nage total et c'est pas faute d'essayer.

stp

fly

Partager ce message


Lien à poster
Partager sur d’autres sites

AF6 utilise WinUAE 0.8.25. C'est dans l'onglet "floppies"

floppy.png

Tu cliques sur le bouton "..." à côté de DF0:

Si tu utilises WinUAE 0.9x, c'est agencé différemment mais ça revient au même.

Pour sauver une config, une fois que tu as défini ta config, tu vas dans l'onglet "configurations, tu tapes un nom dans le champs "name" et tu cliques sur "Save"... C'est dans le tuto tout ça.

config.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans le panneau de parametage de winuae tu as le menu Floppies quand tu seras dedans tu verras le mot eject et bien juste a gauche tu as un petut rectangle avec des points a l'interieur tu clisques dessus et tu vas chercher ton ADF .Pour l'enregistrement d'un parametrage faut aller dans le menu configuration dans la case name tu tapes un nom (celui de ton jeu ) et tu fais save ,load c pour charger une configuration deja sauvegardée . quand tu fais un nouveau parametrage sur le même jeu tu peux changer son nom ex

l'ancien agonyse en agonyse1 :( et ensuite tu effaces l'ancien .Je me suis aperçu que parfois la sauvegarde sous le même nom ne voulait pas se faire mais bon c rare . Ce que nous faisons souvent c de regrouper ex: tous les jeux de l'amiga 500 avec une configuration de base standard il suffit pour cela de mettre leur nom et la première disquette dans DF0 puis sauvegarde . Pourquoi la première disquette . .. simple il y a des jeux avec 2 ou plus et ils ne passent pas donc faut les mettre en DF0 a la demande .

un conseil regroupe tes jeux dans un dossier ex: Amiga puis créer des sous dossiers ex : A500 , A1200 ou 1.3 et 3.1

Ajout :

MDR SIG t'es en forme là!!!!!!!! rapide le loulou

Modifié par ness62

Partager ce message


Lien à poster
Partager sur d’autres sites

merci les amis,

j'ai pourtant suivit le tutos, mais bon je suis pas doué je l'avoue.

je regarderai ça à mon aise ce week end, si vous avez besoins de quoi que ce soit n'hésitez pas à m'appeler <_< .

pour essayer quelques jeux, je vais si vous le voulez bien, télécharger quelques jeux d'essais. :wacko:

Partager ce message


Lien à poster
Partager sur d’autres sites

Il est super le tutoriel :class:

En 1 heure j'suis devenu un pro de winuae et de l'amiga ;)

Grace à ça, mon winuae marche au petit oignon ^^

Et en plus j'ai apris plein de chose sur l'amiga que je ne connaissais pas, surtout les différences entre amiga 500 600 1200 ... :D

Il manque plus qu'amettre à jours les images car ça fait un moment déja que le menu de winuae n'est plus comme sur les screenshot ^^

Edit: 1 remarque pour le son tu conseilles comme fréquence 44100 hertz mais il me semble avoir lu (dans un post de Ness) que l'amiga etait en 48000 hertz ?

Modifié par Dark_Kaze

Partager ce message


Lien à poster
Partager sur d’autres sites
Il est super le tutoriel ^^

En 1 heure j'suis devenu un pro de winuae et de l'amiga ;)

Grace à ça, mon winuae marche au petit oignon ^^

Et en plus j'ai apris plein de chose sur l'amiga que je ne connaissais pas, surtout les différences entre amiga 500 600 1200 ... :D

Il manque plus qu'amettre à jours les images car ça fait un moment déja que le menu de winuae n'est plus comme sur les screenshot ;)

C'est vrai que le tuto de Sig est nikel, faut que je pense a importer mes config de la 0.8.25 vers la derniere versions.

Sur ce coup la on peu appeler Sig, Maitre Sigfrodi adoré d'entre tout les dieux...

Quelle jolie porte ! :class:

Partager ce message


Lien à poster
Partager sur d’autres sites

Winuae est certe bien mais même en metant le chargement en turbo il faut parfois (souvent) attendre 3, 4 minutes avant le début du jeu ... comme à l'epoque quoi

et quand il y a une intro comme dans shadow the beast c'est long ... à ce propos la version caps refuse de continue apres le titre du jeu (qui est apres l'intro): il y a une image en dégradé de beige et une phrase en anglais qui ne s'arette pas de défiller, une idée ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Winuae est certe bien mais même en metant le chargement en turbo il faut parfois (souvent) attendre 3, 4 minutes avant le début du jeu ... comme à l'epoque quoi

Moi je met la vitesse a 800% et ca va un peu plus vite qu'en turbo je trouve.

Partager ce message


Lien à poster
Partager sur d’autres sites
Moi je met la vitesse a 800% et ca va un peu plus vite qu'en turbo je trouve.

Je sais pas, je vois pas trop de différence

mais je me souviens que winfellow chargeait très vite, presque instantanément ...

mais vu qu'il ne guère ni les zip ni les caps ... (à moins que je me trompe ?)

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci du compliment les amis :D Yahiko j'ador quand tu m'appelles comme ça ^^

Il manque plus qu'amettre à jours les images car ça fait un moment déja que le menu de winuae n'est plus comme sur les screenshot happy.gif
Oui il faudra que je le mette à jour quand j'en aurai la possibilité... Comme vous le savez, les versions 0.9.9x sont des betas de la 1.0 donc à la base je voulais attendre la 1.0 pour le faire, surtout que le régime de sortie des 0.8.2x était très rapide à un certain moment. Vu que la 0.9.92 a déjà presque 3 mois, je pense que la prochaine version ne saurait tarder...
et quand il y a une intro comme dans shadow the beast c'est long ... à ce propos la version caps refuse de continue apres le titre du jeu (qui est apres l'intro): il y a une image en dégradé de beige et une phrase en anglais qui ne s'arette pas de défiller, une idée ?

Si ru as mis le mode turbo pour les disquettes, désactives le, il y a de fortes chances pour que ça fasse planter le jeu (rapport avec la protection contre la copie)... Sinon vu que les concepteurs ont pas mal bidouillés pour programmer Beast (pour un résultat pareil, c'était un peu forcé), je crois me souvenir que la config était un peu spéciale... Déjà il faut utiliser un 68000 avec la case more compatible cochée. Comme chipset, choisis OCS. Comme RAM 512Ko de Chip (de toute façon avec OCS tu peux pas mettre plus à cause de la limitation de Agnus) + 512Ko de Fast. De mémoire, il fallait aussi mettre le CPU/Blitter cycle exact activé et désactiver le copper rapide. Faudra que je vérifie chez moi sinon...

Moi je met la vitesse a 800% et ca va un peu plus vite qu'en turbo je trouve.
J'ai pas remarqué ça mais c'est aps impossible... Je pense que ça dépend de la config hôte. Par contre, c'est normalement plus compatible que turbo car il y a une certaine synchro qui reste respectée.
mais je me souviens que winfellow chargeait très vite, presque instantanément ...

mais vu qu'il ne guère ni les zip ni les caps ... (à moins que je me trompe ?)

Ca dépend de quel WinFellow tu parles, car son développement a repris récemment. L'ancienne version date de 2001 donc est très légère.WinFellow était déjà plus léger que WinUAE à l'époque car il était programmé en Assembleur, et non en C. Et puis il gère beaucoup moins de choses (pas d'AGA, pas de réseau me semble t'il, pas de controleur CD, pas de JIT, pas de filtres graphiques et sonores...)La nouvelle version est une transition vers un code en C, plus lourd mais bien plus avantageux en terme de maintenance et surtout ça permet de le rendre portable. Une petite version Linux serait bienvenue. :class:

WinFellow ne gère pas les CAPS pour l'instant même si c'est prévu dans l'avenir. Là, ils bossent surtout sur la transformation du code qui doit aussi être remis à jour. Les anciennes versions de WinFellow ne gèrent pas non plus les zip, je ne sais aps pour lanouvelel, vu que je ne l'ai pas testé...

Partager ce message


Lien à poster
Partager sur d’autres sites

Il me semble que la nouvelle version de WinFellow supporte les fichiers zippés. Ou alors je confonds avec Hu!Go (pour PC Engine).

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci pourtoytes ces précisions :)

Pour beast j'ai trouvé, il faut suivre la config Ocs/Ecs du tutoriel ^^

(un amiga 500 de base quoi :class: )

Edit: ah oui et pour ma question sur le son ?

Edit: 1 remarque pour le son tu conseilles comme fréquence 44100 hertz mais il me semble avoir lu (dans un post de Ness) que l'amiga etait en 48000 hertz ?
Modifié par Dark_Kaze

Partager ce message


Lien à poster
Partager sur d’autres sites

oui chez moi il est a 48000 pour une utilisation sous os 3.9 CPU 68040

Modifié par ness62

Partager ce message


Lien à poster
Partager sur d’autres sites
oui chez moi il est a 48000 pour une utilisation sous os 3.9 CPU 68040

Oui mais pour mieux restituer le son des jeux faut t il le mettre en 48000 ?

ou la plupars des jeux ont t'ils un son en 44100 ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi je met du 44100Khz... La plupart des jeux ont des sons échantillonnés de façon inférieure (22Khz pour SOTB je crois, ce qui est déjà excellent à l'époque)...

Partager ce message


Lien à poster
Partager sur d’autres sites

bah tu fais comme tu veux essaye la totale et tu verras . Sinon un truc quand tu utilises l'emulateur ne fait rien d'autre en tache de fond hihi c'est un mangeur de mémoire et de CPU .Bon je dis çà je dis rien ok

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×