Aller au contenu
Emu Nova Forums
Invité Invité_RPGamer

Problème D'émulateur N64

Messages recommandés

Invité Guest

Je pense que je vais garder la version 1.4. J'ai changer les plugins pour mettre ceux de la version 1.5 et ainsi augmenter ses capacités.

Merci quand meme de m'avoir proposé ces solutions et surtout celle de prendre la version d'avant,

Merci à tous! ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu lances ton émulateur, tu vas dans Options, puis dans Settings (ou tu fais Ctrl+S). Dans la nouvelle fenêtre qui vient de s'ouvrir, va dans l'onglet Plugin. Ensuite dans Input (controller) plugin choisit celui qui y est. Normalement c'est N-Rage`s Direct-Input8 1.61 (sinon tu peux prendre celui sur le site N-Rage Plugin 1.82a). Après tu cliques sur OK. Ensuite tu recliques sur Options, puis sur Configure Controller Plugin.

Si tu as choisi le plugin de base (N-Rage`s Direct-Input8 1.61), dans la fenêtre cliques sur le petit triangle qui pointe vers le bas en dessous de N64-Plugin et choisi MEmPak. Voilà tu n'as plus qu'à appuyer sur Apply.

Si tu as choisi le plugin N-Rage Plugin 1.82a, lis le tutorial Project64.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci, j'ai N-Rage Plugin 1.82a alors j'ai lu le tuto. Mais c'est pas marqué comment configurer le Rumble pak. Depuis l'onglet Devices, là où il y a Rumble, je ne peux rien changer.

Parce qu'enfait, j'aimerais que ,dans Zelda Ocarina of Time, lorsque je me tappe contre un mur, ça vibre. :P

Comment je dois faire?

Modifié par RPGamer

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu vas dans l'onglet Controller PAk et que tu choisis Rumble Pak et qu'ensuite tu Save, ça ne marche pas. Je veux dire que tu save et ensuite tu vas directement dans le jeu sans passer par l'onglet device.

N'oublie pas qu'avec une manette N64 tu ne peux pas connecter un Rumble Pak et un RemPack en même temps. De toute façon avec Zelda, il n'y a pas besoin de Rempak.

Partager ce message


Lien à poster
Partager sur d’autres sites

oui, l'expansion pack est émulé, va faire un tour sur les emulateurs et les tutoriaux pour la N64 :P

Partager ce message


Lien à poster
Partager sur d’autres sites
sinon tu peux prendre celui sur le site N-Rage Plugin 1.82a

Le plugin de base N-Rage n'a pas la fonction Transfer Pack, seulement la 1.82

PS : craquage j'ai pas bien lu la question ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

L'Expansion Pak est émulé d'office comme le dit Pouyou-Pouyou, mais pour cela il faut le que le jeu prenne compte de cette extension. Comme je pense que RPGamer joue à Zelda-Ocarina of time cela ne sert à rien car ce jeu ne prend pas rn compte l'Expansion Pak. Majora's Mask, oui mais pas Ocarina of time.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Dge Dge

AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA

AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH

HHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH

J'ai eu le même problème, ai lu les post sur plusieurs forum, je me suis tiré les cheveux dans tous les sens, tout bidouillé ^^ (les thèmes, configuration graphique ...) et j'ai fini par trouvé : J'ai lancé Project64 avec la compatibilité Windows 98 (propriété de l'exécutable) et là hourra. :paclass:

Voilà si ça peut en aider quelques-uns :gerbe: .

Windows et ses dll de merde ... :paclass:

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Faz

De mon coté, ce message a commencé a apparaitre du jour ou j'ai installé Messenger Plus (add on pour MSN Messenger). Il suffit de le fermer temporairement (il se lance au demarrage du PC). A noter que j'ai commencé par utiliser l'astuce "effets visuels et performances systeme" comme conseillé dans ce topic pour esperer faire fonctionner PJ64. Ca n'a par marché mais m'a liberé 20Mo de Ram :D

Sous XP: taper ctrl+alt+suppr, puis cliquer sur l'onglet "processus". Chercher le processus nommé MsgPlus.exe, le selectionner et le fermer avec le bouton "terminer le processus".

N'hésitez pas a me rpondre pour me dire si ca marche chez vous. Bonne chance ^^

Martin

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×