Aller au contenu
Emu Nova Forums

Winkawaks Me Fait De Gros Pixels En Paté Sur Certa


Messages recommandés

Bonjour à tous !

Je me permet de poster ce message car j'ai 2 questions importantes à vous poser concernant WinKawaks :

1) sur certains jeux, quand le jeu se lance, l'image est totalement horrible; gros pixels, ca bave ... voir screenshots ci-dessous .

bug1.JPG

bug2.JPG

Pourquoi ? Mon bios est bien mis, WinKawaks bien configuré et la moitié des roms marchent niquel (exemple metal slug 3 marche niquel etc...) .. Alors pourquoi certains jeux n'apparaissent pas correctement ?

2) certains jeux, même anciens (par exemple metal slug 2), n'apparaissent pas dans la liste lorsque je scanne dans WinKawaks (Scan for new), bizarrement les roms sont bien placées et bien nommées... :? Le comble, c'est que metal slug 3 marche et pas le 2 ! Pourquoi certains jeux ne sont pas reconnus ?

Je vous remercie d'avance de vos réponses et de votre aide ! :P

PS: si ca peut vous aider, j'ai un amd athlon 2400+ gforce 4 MX 4000 + 256 ddram + Windows XP + WinKawaks 1.47b

Lien à poster
Partager sur d’autres sites

Les roms NEO-GEO ont été renommées à l'intérieur du zip.(ne me demandez pas pourquoi :P )

Ainsi,il y a les anciennes roms(avant kawaks 1.49) et les nouvelles(kawaks 1.49).

Bien sur un ancien kawaks ne peut pas lire les nouvelles et vice versa.

Il faut donc les mettre à jour ICI grace à ce petit utilitaire de gestion des roms,qui va renommer vos anciens fichiers NEO-GEO afin q kawaks 1.49 puisse les lire.

Si vous voulez utiliser une ancienne version de kawaks,les nouvelles roms donneront cet aspet de "paté"

Voilà :chat:

Modifié par Death Adder
Lien à poster
Partager sur d’autres sites

je viens de résoudre mon problème !!

je viens d'installer la dernière version de kawaks 1.49 et du coup:

- fini les problèmes de roms non reconnues

- fini les bugs graphiques

Moralité: téléchargez la dernière version, en tout cas chez moi elle fonctionne avec 100% de mes roms ,sans aucun pb ! ^^

Merci pour votre aide ! :D

Lien à poster
Partager sur d’autres sites

Je crois que le problème venait simplement du fait que certaines roms ont été changées avec la version 1.49 : extrait du whatsnew.txt :

  * Changed some 29 Neogeo game ROMs to match ROMs needed by MAME 079u4.

Ces roms ne marcheront pas avec des versions de kawaks a,térieures à la 1.49.

Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement
×
×
  • Créer...