Aller au contenu
Emu Nova Forums

Problème d'affichage


Messages recommandés

Bonjour à tous, ayant ressorti ma mega drive pour la tester, j'ai pu apercevoir que l'affichage se décompose en 3 parties:
- la première est un écran noir

- la deuxième m'envoie une image qui n'est pas complète

- et la dernière m'envoie une image totalement parfaite.

Ca fait comme un cycle (à peu près toutes les 3 secondes) et je ne pense pas que cela vienne des connectiques donc si quelqu'un a une idée, je suis preneur! ;)

Sur ce, bon w.e et bon jeu.

Lien à poster
Partager sur d’autres sites

Faut bien frotter quand même, et contrôler de visu que les pins sont propres et secs.

Sinon le grand classique "souffler dans la cartouche" suffit parfois déjà.

Lien à poster
Partager sur d’autres sites

Certes, mais quand on a la flemme de nettoyer la cartouche, une petite soufflette fait parfois des miracles

Certes, mais quand on a la flemme de nettoyer la cartouche, une petite soufflette fait parfois des miracles

Lien à poster
Partager sur d’autres sites
  • 10 months later...

Tu as essayé sur une vieille télé pour savoir si la Megadrive et le jeu fonctionnent bien. Si oui, on cherchera plus loin. Si non, commence par faire ça pour savoir si ça vient du combo TV console ou que de la console.

Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement
×
×
  • Créer...