Aller au contenu
Emu Nova Forums

Chrono Cross


Messages recommandés

Salut a tous

Comme annoncé sur le site la patch Fr pour le CD 1 de Chrono Cross vient de sortir. Je me di super je vais enfin pour y jouer en francais. Car avant je l'avait juste tester avec Epsxe. Donc j'applique les 2 patchs tout ce passe bien. Je teste a l'emulateur ca marche nickel aussi. La je suis super content et donc je le grave pour y jouer sur ma PS2. Et la c'est le drame au lieu d'avoir des petite bande noires en bas et en haut de l'ecran j'ai une grosse bande noire en bas de l'ecran et c'est tres chiant. J'ai donc essayer avec le jeu original en anglais et c'est pareil. Je ca particulierement bizare car les autres jeux import passe bien. Donc si quelqu'un peut m'aider ca serait cool.

Modifié par LapouX
Lien à poster
Partager sur d’autres sites

Je l'ai patché aussi pour voir ce que ça donnait et je n'ai pas de bandes noires. A mon avis ça vient de la config vidéo. T'as lu le tutorial ? Dans la dernière page y'a une config spéciale pour le jeu. J'utilise le plugin Pete's OpenGL2 au passage. J'ai coché la case "user game fixes" même si dedans j'ai aucun fix d'activé.

Par contre le jeu a planté plus tard chez moi :/ du coup j'ai ps envie de recommencer et comme c'est du tour par tour ...

Lien à poster
Partager sur d’autres sites

Oui mais non. En fait, Lapoux a déjà essayé avec ePSXe et ça marche nickel. Le problème survient quand il veut y jouer avec sa PS2.

Sinon, ppppffffffffff. Pas de solution. Remonter la télé pour décaler la bande noire? :P

Lien à poster
Partager sur d’autres sites
Invité kojiro

Essaye avec ta ps1 , sa passe nikel , ou sinon sa vien soit de ton cd vierge ,(sur le site on explique qu'il faut utiliser des cd a surface foncée ,"verbatim " ) ou ta puce de ta ps2 qu'il li mal ton jeux :wub:

Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

Il faut pas utiliser un cable RGB pour ces jeux-là ? J'en ai un pour ma PS1 et il me semble qu'il faisait tout passer en couleurs... :)

Lien à poster
Partager sur d’autres sites
Il faut pas utiliser un cable RGB pour ces jeux-là ?  J'en ai un pour ma PS1 et il me semble qu'il faisait tout passer en couleurs... :)

Moi sans cable RGB les jeux NTSC sont bien en couleur. Et puis la bande noire a Chrono Cross en bas au bout d'un certain temps de jeu je ne la voit plus donc ca va :P

Modifié par LapouX
Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement
×
×
  • Créer...