Aller au contenu
Emu Nova Forums
Invité Dgeler

Problème de sauvegarde avec Lameboy 0.12

Messages recommandés

Invité Dgeler

Bonjour,

J'ai découvert récemment que je pouvais rejouer au jeux game boy sur la ds.

J'ai télécharger Lameboy (0.12) et j'ai commencé à joué à Pokemon Rouge.

Malheureusement, quand je rallume le jeu après avoir sauvegarder, la sauvegarde a disparu T.T

J'ai essayer ensuite de sauvegarder via Lameboy mais à chaque fois que je clique soit sur exit ou save (après avoir mit slot sur 1) l'emulateur freeze et ne sauvegarde pas.

Help!! J'ai vraiment envie de rejouer à Pokemon!

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu le même problème, et faut avouer que c'est assez vicieux... Quand tu fais une sauvegarde elle n'est écrite qu'en RAM, et il faut appuyer sur Y pour l'écrire sur la carte SD.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Dgeler

J'ai regardé sur des sites et ils disent qu'il faut sauvegarder et ensuite appuyer sur X.

Je l'ai fait mais rien à faire, ça freeze. Pour information, j'ai une r4i sdhc et je suis sur dsi.

De plus, je me suis créé un compte. Je me connecte mais ça me mets toujours en inviter T.T

Partager ce message


Lien à poster
Partager sur d’autres sites

Peut-être que ta rom n'est pas bonne ?

Je viens tout juste d'essayer avec la version dispo sur planet emulation et la sauvegarde fonctionne sans problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

(toujours moi avec on compte)

Rien à faire, ça ne sauvegarde toujours pas même avec la version de planet émulation.

Si je clique sur exit, ça me met "...saving" mais le jeu freeze et rien ne charge (même après 5min d'attente).

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as essayé avec une autre carte/de formater ta carte ?

Ca fonctionne avec un autre jeu ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je l'ai formater et ça ne fonctionne toujours pas.Que veut tu dire par changer de carte ?

Ca ne fonctionne pas avec les autres jeux T.T ça m'énerve...

Partager ce message


Lien à poster
Partager sur d’autres sites

Changer de carte SD. A moins que ce ne soit un modèle avec de la flash embarquée ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Un modèle sans carte, qui marche comme une carte SD.

C'est quoi ton linker pour faire simple ? Tu mets une carte SD dedans ou tu charge les trucs dedans ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaye une autre carte alors, ou faire un formatage normal (et pas un rapide qui ne formate pas toute la carte).

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayer le formatage normal mais rien à faire. Je vais essayer une autre carte mais je pense que c'est plus en rapport avec le firmware.

Partager ce message


Lien à poster
Partager sur d’autres sites

Désolé pour le retard de la réponse. J'ai essayer la version 0.11 et ça ne marche pas. Je vais bientôt essayer une autre carte qu'un ami va me prêter.

Partager ce message


Lien à poster
Partager sur d’autres sites

OK. C'est vraiment étrange... Ca passe bien sur les autres jeux (y compris les autres Pokemon) ?

À tout hasard, ta carte ne serait pas protégée en écriture ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Désolé pour ce temps de réponse, je n'ai pas eu le temps.

Ca ne marchait pas avec les autres jeux et oui j'avais formater ma carte dans un mauvais format donc elle était protégée en écriture.

Donc, j'ai récupéré une autre carte micro SD et là, aucun freeze. I ne me reste plus qu'à savoir comment bien sauvegarder. : )

Merci, des heures de jeux m'attende.

PS: Je me suis repenché sur le problème en découvrant Meboy, un émulateur GB/GBCsur portable. Je vous le conseille, il est très pratique !

Partager ce message


Lien à poster
Partager sur d’autres sites

dans un mauvais format donc elle était protégée en écriture.

C'est pas un problème de format, faut juste retirer la protection. De fait, ton ancienne carte est sans doute opérationnelle, si tu retires la protection.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est même certain.

A moins qu'elle n'ait atteint la limite de ses cycles d'écriture.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je peut toujours écrire sur la carte. En faite, si jutilise (par exemple) 2go sur les 4go de ma carte er quand ensuite je veux mettre un fichier de 3go, la carte ne veux pas mais je peux mettre des fichiers de moins de 2go. Pour mettre un fichier plus gros, ll faut que je formate. J'ai essayé une autre carte mais, avec elle, pas de freeze mais pas de sauvegarde non plus. De plus, quand je clique sur sauvegarder, le chargement de s'affiche même pas alors que sur l'autre, le chargement s'affiche mais au deux tiers, ça freeze. J'ai essayé d'autre émulseurs (SnemulDS) et ça fait le même problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je peut toujours écrire sur la carte. En faite, si jutilise (par exemple) 2go sur les 4go de ma carte er quand ensuite je veux mettre un fichier de 3go, la carte ne veux pas mais je peux mettre des fichiers de moins de 2go.

Ca c'est sans doute parce qu'elle est formatée en FAT32.

J'ai essayé d'autre émulseurs

Ah, j'adore ton néologisme.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour faire simple : Si ta carte est formatée en FAT32 du peux pas dépasser des fichiers de 2Go (ce qui est normal) mais tu n'as pas de problème de sauvegarde (ce qui est normal aussi, le FAT32 est accepté partout).

Si tu la formats en NTFS tu pourras dépasser la limite des 2Go mais ça ne m'étonne pas que tu ne puisses pas sauvegarder : le NTFS n'est certainement pris en charge qu'en lecture par ton linker.

La solution : Avoir une carte en FAT32, de toute façon pour de la DS tu ne devrais pas être limité par les 2Go.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ma carte est en FAT32. J'ai un problème avec ma r4i (elle ne veut plus marcher) donc je vérifiais quand j'aurais résolu ce nouveau problème (d'ici 1 semaine).

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×