Aller au contenu

Ff8 Ne Demarre Pas


Messages recommandés

Salut à tous

J'ai une bonne nouvelle pour ceux qui mon aider dans le précédent sujet : je peux lire des jeux.

Mais la mauvaise nouvelle c'est que seul Final Fantasy 8 ne marche pas. En effet quand je clique sur lancer le CD-ROM le CD-ROM tourne mais l'écran reste noir, le jeu ne démarre pas. Mais j'ai remarqué une chose, quand je mets par exemple Rayman 2, il y a un éxécution automatique le lecteur s'ouvre avec les fichiers du CD mais quand je mets Final Fantasy 8 le lecteur s'ouvre sans rien à "l'interieur" (pas de fichier). J'aimerai surtout jouer à ce jeu car ma playstation à besoin de nouvelle oeil optique, je ne connais pas le prix :lol: et Final Fantasy 8 m'a été prêter par un ami.

Sinan un autre petit problème ( j'espère que ça ne vous gènera pas B) ) j'ai joué à Rayman 2 quelques minutes et il y a des traies noirs sur les images, je ne sais pas si il y a une option à changer pour ça.

J'espère pas que je vous en demande trop :P .

Merci D'avance

Lien à poster
Partager sur d’autres sites
quand je mets Final Fantasy 8 le lecteur s'ouvre sans rien à "l'interieur" (pas de fichier).
:lol:

Ca veut dire que ton lecteur de CD n'arrive pas à lire le CD. Dommage.

Pour Rayman... ???? J'en sais rien. En fait avec ePSXe, il faut bidouiller un peu les règlages pour chaque jeu, donc c'est à toi d'améliorer le problème.

Lien à poster
Partager sur d’autres sites

Changer le bloc optique ok ça coute cher.

PAr contre changer la console ça coute rien du tout :lol: neuve ou d'occase c'est un petit investissement. A la rigueur, investis dans une PS2 d'occase, tu feras d'une pierre deux coups.

Pour Rayman, c'est une version américaine ou européenne ? Chais pas si y'a un fix spécial à cocher ou alors tu as peut être mis les scanlines je ne sais pas.

Lien à poster
Partager sur d’autres sites

Pour Rayman c'est une version Européenne et pour Final Fantasy 8 je ne crois pas que sa soit mon lecteur qui ne le lit pas puisque j'arrive a jouer avec Rayman 2 et aussi une Demo et en + j'ai réussi a faire une gravure avec ce jeu qui a marcher avec succès c'est qu'il y a bien des fichier mais pourquoi je ne l'ai vois, je ne sais pas peut être que ça n'a rien a voir avec le jeu qui ne demarre pas avec ePSXe 1.60

Modifié par Li_Shaoran
Lien à poster
Partager sur d’autres sites

nan enfaite ce sont des CD originaux et la gravure vennait du faite que je voulais faire un ISO avec Nero (mais sa a fait un fichier ngr B) ). Tout les CD du moins le 1 et le 2 n'ont pas de fichier lisible et pourtant quand je fais un clique droit sur mon lecteur quand mon CD est mis il dit bien il y a 618 MB. Et pour être sur qu'il y abien des fichiers j'ai utilisé mon anti-virus et il a examiné des fichier.

AHHH il sont dur les réalisateurs de gros jeu :lol: .

Lien à poster
Partager sur d’autres sites

bon deja Epsexe ne lis pas le simages nero.

Et si ut ne vois aucun fichier c'est normal.

Ils sont considéré comme fichier caché.. donc tu vois rien ^^

POur ff8 change d'emu le probleme vient de la essaye une version plus ancienne =)

Lien à poster
Partager sur d’autres sites

C'est ce que j'ai fait ça fait pareil mais j'ai remarquer encore autre chose c'est qu'il y a 3 fichier (pour l'instant aucun problème) et l'un deux est un fichier .img, autant dire un ISO c'est p-e pour cela qui ne les lit pas tout simplement que c'est un ISO et d'ailleur j'ai voulu faire un ISO de Driver et sa ne les lit pas il faut le CD pour que sa marche alors moi ce que j'ai pensé que qu'il faudra "décompresser" ce fichier .img, mais je ne sais pas quel logiciel prend ( plutot je ne sais plus ). Est ce que ISOBuster pourrai la faire ?

Lien à poster
Partager sur d’autres sites

faisosn Simple

POUR TOUS le sjeux square ya des fix a activer.. soit video soit au niveua du son.. les Ff reclament le plugin son Sp 1.20 avec le fix ff 7-8-9 et valkyrie profile;

Apres pour tes iso tu prend CLONE CD

et tu fait une image de jeux protege c'est super simple a utiliser apres.

tu ouvre cete image et tu lance.

Si sa ne fonctionne toujours pas je te ferai un screen shot de ma config complete pour ff8 son,video etc... pour ff8.

Sinon on ne sait jamais teste avec un autre ff8 (on sait jamais.)

Lien à poster
Partager sur d’autres sites

Oui quand je mets le CD sauf pour FF8 dont j'ai regardé a linterieur et un fichier nommer FF8DISC1.IMG donc je pense bien qu'il ne peut pas lire les ISO. Pourquoi sa je ne sais pas mais ePSXe 1.5.2 a une fenêtre noir avec "l'état", peut être que sa pourrai vous aidez. Dite le moi je le ferai avec CD-ROM et ISO de FF8.

Lien à poster
Partager sur d’autres sites

En fait tu as l'ISO de FF8 sur un CD. Pour lancer le jeu il faut que tu fasses Lancer ISO avec ePSXe et que tu cherches où se trouve ton ISO (donc sur ton CD). Si ça ne marche pas, tu peux toujours copier l'ISO sur ton disque dur. Normalement avec ton image .img, il doit y avoir de ficher .sub ou .cue. Fais un cliques droit sur tes fichiers, fais propriété et vérifie qu'il ne sont pas en fichiers cachés.

Lien à poster
Partager sur d’autres sites

Enfaite le fichier img est dans le CD original aucune gravure mais il n'a aucun fichier accompagner. Il y a FF8DISC1.IMG, SLES_020.81 et SYSTEM. Aucun autre fichier et pis, j'ai fait un fichier img avec avec un cue pour DRIVER mais le jeu ne demarre, il marche que quand je mets le CD.

Lien à poster
Partager sur d’autres sites

C'est une bonne idée sinon j'ai utilisé ePSXe 1.5.2 et sur la fenêtre noire il y a marqué :

Running ePSXe emulator version 1.5.2

Memory hanlers init.

ePSXe: PSX BIOS loaded [C:\Documents and Settings\[...]\bios\scph7502.bin].

Init ISO code ... ok

NTSC cdrom detected.

Doing init gpu[0]...

Gpu open[0]...

Direct input init ok.

Doing spu init...

Spu open ...

Tout sa été pour le fichier IMG dans le CD original.

Quand je fais lancer le CD-ROM :

Running ePSXe emulator version 1.5.2

Memory hanlers init.

ePSXe: PSXBIOS loaded [C:\Documents and Settings\[...]\bios\scph7502.bin].

Init Core W2k cdrom ... First/Last track:1 1

Track 1: (DATA) - Start 0: (00,02,00) - Length 69:11 [E] ok

Pal cdrom detected

Subchannel support from .m3s file.

Doing init gpu[0]...

Gpu open [0]...

Direct input init...

Spu open...

Peut-etre que sa pourrai aider des personnes.

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement
×
×
  • Créer...

Information importante

By using this site, you agree to our Conditions d’utilisation.