Aller au contenu
Emu Nova Forums

Ecran Noir Avec Gens


Invité Lilou

Messages recommandés

J'ai téléchargé gens 2.11 fr, dézippé la file, créé les dossier Roms et Bios !

J'ai ensuite mis les jeux dans le dossier roms et les bios (eu_mcd1_9210 - jp_mcd1_9112 - us_scd1_9210 - 32xbios) dans le dossier Bios (après les avoir dézippé)

J'ai ensuite indiqué le chemin des bios a l'emulateur (sauf pour genesis)

Puis j'ai essayer chaque jeu et a chaque fois même prob :

il m'affiche un message en bas pendant 1seconde :

USA system (60 FPS)

et après ECRAN NOIR

Aidez moi svp :'(

Lien à poster
Partager sur d’autres sites

Regarde si ton écran a un taux de rafraichissement au moins égale à 60 Hz.

Clique-droit n'importe au sur l'écran, puis propriété, une fenêtre va s'ouvrir, clique sur l'onglet paramètres, puis cliques sur la case avancées, puis va sur l'onglet Ecran, ensuite règle la fréquence à au moins 60Hz.

Lien à poster
Partager sur d’autres sites

essaye de laisser le bois zipper pour tester :unsure:

Ensuite teste les résolutions et mode graphique et surtout vérifie bien que dans la format des rom tu as mis en auto detection sinon il bloquera si tu es reglé sur USa et que c un jeu jap ou Euro et vice versa =)

Lien à poster
Partager sur d’autres sites
Regarde si ton écran a un taux de rafraichissement au moins égale à 60 Hz.

Clique-droit n'importe au sur l'écran, puis propriété, une fenêtre va s'ouvrir, clique sur l'onglet paramètres, puis cliques sur la case avancées, puis va sur l'onglet Ecran, ensuite règle la fréquence à au moins 60Hz.

Le taux de rafraichissement de mon ecran est égale à 60 Hz

Lien à poster
Partager sur d’autres sites

Au fait, il ne reconnait même pas les roms, car le titre de la fenetre reste :

Gens - Genesis :unsure:/b]

Normalement ça devrais être :Gens - Genesis :Sonic (suivant le rom)

Donc ça doit pas être un prob graphique

Pour les bios j'ai 32xbios jp_mcd1_9112 eu_mcd1_9210 us_scd1_9210

Je n'ai pas besoin du bios genesis ? car j'ai vu dans les options qu'il fallait le configurer

Lien à poster
Partager sur d’autres sites

en theorie tu n'en a pas besoin. le bios genesis c'est simplement le texte (producted by or under licence of sega) qui apparait au boot d'une MD2; sans bois ca fait omme le premier modela dans lequel il n'y a pas de soft.

Et au fait;est ce que tu a l'estpece de fond d'ecran animé dans la fenetre de gens lorsque aucune rom n'est chargée??

Lien à poster
Partager sur d’autres sites

Normalement ce n'est pas un problème de bios. Le bios ne sert que si on veut jouer à des jeux 32X ou MegaCD. Si tu veux jouer à Sonic sur Megadrive simple le bios n'intervient pas.

Vu ce que tu dis, ce n'est pas un problème de rafraichissement non plus.

Sinon essaye ce que dit Mafio, vérifie sur quel pays est rêglé ton émulateur. Va dans l'onglet CPU puis Country et coche Autodetect.

Lien à poster
Partager sur d’autres sites

Voici deux exemples de fichiers qui ne marchent pas :

Fpointbl.zip composé de :

EPR12592.BIN FLPOINT.002 FLPOINT.003 FLPOINT.004 FLPOINT.005 FLPOINT.006 FLPOINT.007 FLPOINT.008

Tetrisbl.zip composé de :

OBJ0-E.ROM OBJ0-O.ROM ROM1.BIN ROM2.BIN S-PROG.ROM SCR01.ROM SCR02.ROM SCR03.ROM

Lien à poster
Partager sur d’autres sites

J'ai un problème récurrent avec Gens qui ressemble au tien. Quand j'essaye de charger une rom, l'écran reste noir. En fait, en supposant que je veuille jouer à Strider, voilà comment je fais :

- Je lance Strider (écran noir)

- Je lance n'importe quel autre jeu

- Je lance Strider à partir du menu des dernières roms lancées (pas par open rom)

Et ça marche. A croire que l'émulation a du mal à s'initialiser.

Teste et dis moi si ça marche ^^

Lien à poster
Partager sur d’autres sites
Fpointbl.zip composé de :

EPR12592.BIN FLPOINT.002 FLPOINT.003 FLPOINT.004 FLPOINT.005 FLPOINT.006 FLPOINT.007 FLPOINT.008

Tetrisbl.zip composé de :

OBJ0-E.ROM OBJ0-O.ROM ROM1.BIN ROM2.BIN S-PROG.ROM SCR01.ROM SCR02.ROM SCR03.ROM

Tu as des roms bizarres, d'habitude le zip est composé que d'un seul fichier. Sinon décompresse un zip dans un fichier donnée et lance le jeu à partir d'un fichier.

Avant j'avais des rom Snes qui ne marchaient pas. Elles étaient composées de plusieurs fichiers. Pour exemple, un jeu s'appelle Blabla. La rom était composée de:

blabla.1

blabla.2

blabla.3

Je lance Znes, ensuite je fais Load, et je lance blabla.1 et le jeu démarre. Essaye un truc du genre avec Gens. Et accéssoirement télécharge une rom Mégadrive de ce site pour vérifier si elle se lance bien.

Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement
×
×
  • Créer...