Aller au contenu
Emu Nova Forums

[Probleme install] Znes sur Linux


Messages recommandés

Bonjour a tous !

Voila mon probleme, j'ai lu la doc tout comme il faut, j'ai installer les differentes libs necessaire, le programme check tout et tout ce passe bien, une grande partie la compilation ce passe bien (Il a quand meme quelques erreurs mais rien de grave), puis j'ai un :

init.o: could not read symbols: File in wrong format

collect2: ld returned 1 exit status

make: *** [main] Error 1

J'ai remarque qu'il n'y a pas de init.c, je ne sais pas trop si c'est normal ou pas :/

Si quelqu'un, ou encore mieux, un dev, pourrais essayer de m'aider ce serais fort appreciable :D

Mon OS : Fedora Release 14 (Laughlin)

Kernel Linux 2.6.35.13-92.fc13.x86_64

GNOME 2.32.0

Je vous en remercie d'avance :)

David

Lien à poster
Partager sur d’autres sites
<br />C'est parce qu'un linuxien qui ne recompile pas le kernel, c'est pas un vrai linuxien.<br />
<br /><br /><br />

Exact,

Desole pour la reponse tardive mais j'avais pris quelques jours de conges !

Et en ce qui concerne la compilation, j'ai reussit, apparament le probleme venait de differentes #include qui n'avait pas le bon nom !

Je vous remercie quand meme pour vos reponses, a bientot,

San

Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement
×
×
  • Créer...