Aller au contenu
Emu Nova Forums
Todji

Souci deamon tool avec Magic Engine

Messages recommandés

Bonjour à tous !!!

Alors voilà j'ai un petit souci avec Magic Enine. J'ai que mon lecteur interne qui est détecté (en occurrence le E:).

J'ai beau à changer la lettre ou le numéro dans le fichier pce.in rien ne change, mon lecteur virtuel (en occurrence le H:) n'est toujours pas détecté.

Et dans le fichier log il n'est pas détecté non plus apparemment :

[CD-ROM INIT]

scanning drives...

+ drive E: ATAPI DVD A DH16ABSH (port=0, unit=1) [CDROM]

opening ASPI DLL... could not open the DLL!

found 1 CD-ROM drive(s)

[CDDA INIT]

creating thread... OK

J'ai que ça concernant les CD ROMS.

J'ai essayé avec des ROMS classiques, et la sa marche nickel. Par contre à ce jour je n'est toujours pas réussi à faire tourner un ISO ou CD Rom avec cette émulateur.

J'ai aussi essayé plusieurs fois de graver et de le faire passer par mon lecteur interne (E:), mais là dans le boot CD j'ai "E : data cd".

Du coup là je me suis surement mal pris pour la gravure.

Donc voilà j'espère que vous pourrez m'aider et au mieux trouver la solution à mon problème.

Salut !!!

PS : Je suis sous Windows 7 (je ne sais pas si sa change quelque chose au niveau de la configuration mais bon...)

Modifié par Todji

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as essayé avec combien de jeux ? Le problème vient peut-être du jeu ?

Sinon, le problème viendrai effectivement de Deamon Tools. Ca fait longtemps que je n'ai pas utilisé Magic Engine, mais lorsque j'y jouais, j'étais sous Windows XP et je prenais une ancienne version de Deamon Tools. Il y avait des problèmes avec les nouvelles versions.

Va voir dans le sujet Problème avec Dracula X, il y a une ancienne version de Deamon Tool en pièce jointe.

Sinon avant d'utiliser une ancienne version, il faudra sûrement désinstaller la version récente de Deamon Tools. Avant de faire ça, au lieu de prendre Magic Engine, utilise plutôt l'émulateur Ootake. Je suis sûr Windows 7, jai une version relativement récente de Deamon Tools, et ça fonctionne bien avec Ootake.

Partager ce message


Lien à poster
Partager sur d’autres sites
<br />Tu as essayé avec combien de jeux ? Le problème vient peut-être du jeu ?<br /><br />Sinon, le problème viendrai effectivement de Deamon Tools. Ca fait longtemps que je n'ai pas utilisé Magic Engine, mais lorsque j'y jouais, j'étais sous Windows XP et je prenais une ancienne version de Deamon Tools. Il y avait des problèmes avec les nouvelles versions.<br /><br />Va voir dans le sujet <a href='http://forums.emunova.net/topic/11481-probleme-dracula-x/' class='bbc_url' title=''>Problème avec Dracula X</a>, il y a une ancienne version de Deamon Tool en pièce jointe.<br /><br />Sinon avant d'utiliser une ancienne version, il faudra sûrement désinstaller la version récente de Deamon Tools. Avant de faire ça, au lieu de prendre Magic Engine, utilise plutôt l'émulateur Ootake. Je suis sûr Windows 7, jai une version relativement récente de Deamon Tools, et ça fonctionne bien avec Ootake.<br />
<br /><br /><br />

Merci à toi pour ta réponse.

Bon après avoir chopper la version de deamon tools indiquer dans le post, le problème ne change malheureusement pas pas.

Du coup je teste avec Ootake comme tu me l'a conseiller. Là effectivement je n'est pas de souci au niveau du lecteur virtuel, il est reconnu direct.

Par contre lorsque je veux lancer un jeux, il me dis "load error" ou alors j'ai un écran noir (pendant 1sec) et il reviens à l' écran titre de l'émulateur. J'ai testé avec "Dracula X" sur ce lien ci (et d'autres liens aussi...) : http://download.team-sega.com/isos.php?iso=437 (ce lien est invoqué dans un autre post)

Sa viendrais du jeux? Ou d'un paramètre dans l’émulateur? Ou de moi, qui suis un boulet (ce qui est fort probable)

Aurais - tu un lien de ce jeux qui soit fiable directement stp? Et pourrais - tu m'expliquais en détails (plus ou moins) comment faire pour lancer un jeu sur cette émulateur?

Merci !!! Salut !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Au niveau de l'ISO :

- tu as décompressé le fichier RAR, tu obtiens un dossier avec 2 fichiers : "Dracula_X.bin" et "Dracula_X.cue".

Dans Deamon Tools :

- tu montes l'image en chargeant le fichier "Dracula_X.cue".

- ensuite quand le CD est monté, Windows le reconnaît uniquement comme un CD audio avec une seule piste Track01.cda

Dans Ootake :

- si tu lances un CD Rom, l'émulateur va te demander de charger une Syscard. Prends la Syscard V3 japonaise : Super CD-ROM2 System V3.00 (J). Tu peux la renommer SYSCARD.pce et la placer dans le dossier de l'émulateur. Note bien qu'elle est décompressée. Si l'émulateur ne trouve pas la Syscard, dans le menu, clique sur CD-ROM -> Set Systemcard Image... Une fenêtre va s'ouvrir te permettant de chercher la Syscard dans ton ordinateur.

- Avec Ootake tu peux changer de lecteur, c'est dans le menu CD-ROM, normalement la liste des lecteurs est affichée.

- Est-ce que tu as essayé si l'émulateur fonctionnait bien avec des roms, c'est-à-dire avec des jeux sur HuCard qui ne sont pas sur un CD.

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

×
×
  • Créer...