Aller au contenu
Emu Nova Forums
gio

Problème SharpX68000

Messages recommandés

Bonjour à tous ! ^^

Voilà, j'ai un petit souci avec un jeu. Ou c'est l'émulateur, je sais pas.

En fait le souci, c'est que je sais pas quel est le souci. Parce que j'ai un message d'erreur en japonais.

C'est sur un émulateur français de Sharp X68000 qui s'appelle WinX68k HighSpeed v0.88. Et le jeu c'est Hydlide 3 Special Version.

L'intro se passe normalement, et arrivé au menu du jeu, tout est écrit en jap (normal) et quelle que soit l'option que je choisisse, j'ai toujours droit au même message d'erreur :

msgerrjap.jpg

Mais je sais pas ce que ça veut dire... :'(

Je connais la version Megadrive du jeu (Super Hydlide) et ce n'est pas censé faire ça!

C'est la première fois que j'utilise cet émulateur.

Merci d'avance! ;)

EDIT: Selon mes dernière informations, cela signifierait qu'il y a une "anomalie" avec la disquette...

J'ai essayé d'autres jeux avec le même émulateur, ils fonctionnent.

Modifié par gio

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui j'ai essayé avec une autre rom (un autre couple de rom précisément, puisque c'est des duos) du jeu (j'avais un xdf, j'ai essayé avec un dim...) et ça me fait pareil. Mais bon, d'accord il y a une anomalie, mais comment je peux résoudre le problème alors ?! Quelqu'un a une idée de ce que ça veut dire? D'où ça peut venir ? :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouaip, et ça fait tout pareil :

msgerrjap2.jpg

:(

Modifié par gio

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai trouvé des anglo-saxons qui ont résolus le problème :

http://hg101.proboar...lay&thread=5743

Ah, yeah I got the same thing. All you have to do is create an user disk then.
I should get paid for this!!!!

Anyways, partial thanks to a helping hand from the Tokugawa Forums, here's how to play Hydlide 3 for X68000:

1- On the XM6 emulator, go to Tools --> Make a new Floppy Disk. Name it whatever you want and use the extension .xdf

That should create your user disk.

2- Load disk 1 of the game on drive 0. And the user disk on drive 1.

3- On the menu screen that you can't pass, select the 3rd option, but don't use ENTER, use the SPACE bar (don't ask me why). It should prompt you to enter a name, which is the name of your character/save file. To accept, press enter.

4- Then you will see another menu with 4 selections, I don't know what they are (maybe classes?), select one of them by using SPACE again. It will show you the stats of what you just created. Press SPACE again to accept. It should go back to the main menu again.

5- Now, to load the game, just press SPACE on the first option and select the character you just created.

6- Play the game.

After you create your user disk, you can use any other emulator you want. But to create one you need the XM6 emulator since WinX68HighSpeed doesn't have that option.

Thanks! I got the blank disk created, but when I stuck it in drive 1, it still gives me the same error and spits it out, with the "Not User Disk" error. Argh.
I did the process I described over 8 times, just to make sure and it worked each time. Make you load disk 1 on drive 0 first, and then load the user disk.

Just in case, to create the user disk go to Tools --> Make a new Floppy Disk, name it whatever.xdf, on the menu it pops up select or leave selected 2HD (1232KB), Do logical formatting and select Don't Mount.

If the game is already loaded, then mount it on Drive 1.

Also make sure you use the SPACE BAR key to select the menus and not the ENTER key. By the way, when you use the ENTER key, use the one on the right and not the main center one.

Tell me something, 'cause I probably have an old version of XM6, does pressing ESC on that menu do something?

Because the person that helped me said to press ESC and that a menu would popup, but that did nothing for me.

Here's the process he gave me, maybe it works on a newer version of the emulator:

On the main menu of Hydlide:

1. Press Esc, this opens a window

2. Insert Disk 2 in Drive 0

3. Insert a new disk in Drive 1 (in XM6, Tools -> Make a new Floppy Disk), this will be your userdisk.

4. Then select 'yes' (first option) by pressing space bar.

5. Wait.

6. When finished, Insert Disk 1 in Drive 0

To play, just create a new character (ƒLƒƒƒ‰‚ð'n‚é) and then you can start.

Ah, got it working! It was the ESC bringing up a menu (for "User Disk Creation") that got everything in order. Thanks again!

Mais moi j'y arrive toujours pas. J'ai pas tout bien compris à ce qu'ils disent je crois. :(

EDIT: YOUPI! Finalement j'ai réussi en suivant à la lettre les 6 étapes (celles de l'avant dernier message). Il faut attendre un certain temps à l'étape 5 ("Wait"). Après ça a a l'air de marcher !

Par contre c'est un truc de malade comment la difficulté a été augmenté...déjà Super Hydlide c'était pas évident au début, mais là ça devient mission impossible, on se fait buter tout le temps, j'arrive même pas à passer une journée...c'est ptêt parce que des choses ont changés, et comme je pige pas le japonais....

Modifié par gio

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais c'est censé être le même jeu que la version anglaise que je connais très bien!

Modifié par gio

Partager ce message


Lien à poster
Partager sur d’autres sites

Il arrive souvent que la difficulté varie en fonction des versions

Partager ce message


Lien à poster
Partager sur d’autres sites

Il arrive souvent que la difficulté varie en fonction des versions

Ce qui est étonnant c'est que sur un jeu comme Super Hydlide ou Hydlide III, si il y avait une révision de la difficulté à faire, elle aurait été évidemment à la baisse, tellement le début est compliqué quand on connait pas le jeu, et là ils la montent au contraire, et ça devient un truc de psychopathe! J'ai jamais vu ça dans un RPG. Essaye le jeu tu verras, sors dehors et essaye de ne pas te faire tuer en quelques minutes voir quelques secondes! Je peux même pas jouer vu qu'il faut au moins passer une journée pour que ça sauvegarde, et que je n'y parviens même pas.

Je serais surpris que quelqu'un ne soit pas surpris de cette difficulté! A moins qu'il y ait des paramètres fondamentaux qui ait été changés, indiqués en japonais.

Modifié par gio

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×