Jump to content
Emu Nova Forums
Sign in to follow this  
droopy6

Coup de geule

Recommended Posts

raginwulf    0

Pour les problèmes de roms "périmées", j'ai pas trouvé mieux que EdgeEmulation, au moins ils ont une rubrique roms MAME 0.141, donc pas de risque de se retrouver avec des roms incompatibles. Et ils ont les CHD aussi!

Share this post


Link to post
Share on other sites
droopy6    0

bah pas de bilan, j'ai pas l'impression que ça interesse. il semble que les fans de roms sont des geeks et les geeks

adorent utiliser des logiciels compliqués/puissants. Ce n'est pas du tout la cible de YARM.

Du coup j'ai laissé tomber le dev de ce freeware.

Edited by droopy6

Share this post


Link to post
Share on other sites
Guest bundy   
Guest bundy

Bon je me gref , sur la conversation.

moi aussi ça me gonfle ces histoires de roms set qui doivent correspondre à telle version de mame.droopy6, je l'aurais bien tésté ton soft mais je suis sous GNU/linux.

En fait ça me gonflerais pas tant que ça s'il y avait des emulateurs type winkawks sous linux. Mais il n'y à que mame, donc on est obligé de fair avec .j'ai plein de rom qui marche pas sous mame et qui marchaient trés bien avec winkawaks.

Share this post


Link to post
Share on other sites
droopy6    0

je pense qu'en fait, mame est fait pas des gens qui s'interessent plus à l'émulation qu'au plaisir de rejouer. c'est plus une volontée de préserver le passé ou un truc comme ça.

du coup ils en ont rien à faire des gens qui veulent jouer et qui se retrouvent avec un set de rom incorrect. ils laissent ça aux geek, pour qu'ils fassent des rom managers etc...

Share this post


Link to post
Share on other sites
Link83    0

Ca me semble pas impossible. N'empêche qu'il y a un truc que j'ai jamais compris : Pourquoi une ROM qui était compatible avec la version X ne l'est pas avec la version Y ? C'est toujours le même dump à la base non ? Y'a QUOI qui change et qui justifie que ça devienne incompatible ?

Share this post


Link to post
Share on other sites
droopy6    0

ben à ce que j'ai vu, mame à une base interne de toute les rom possibles, avec des checksum pour chaque fichier.

il suffit qu'ils considèrent qu'un nouveau dump à été fait, même si 1 octet change, les checksum seront différents.

c'est de la pignolade. après je sais pas si tu peux lancer MAME avec une autre base de checksum (format XML)

ce qui est fou c'est qu'il y'a 99% de chance que ça marche avec les anciens romset, mais le simple fait d'avoir une

erreur de checksum, mame dit "c'est d'la merde", alors que non, c'est juste un dump d'une ancienne version.

je ne sais pas comment ils dump leur rom depuis le vrai hardware mais ça doit pas être une science exacte et du coup,

voila, ils font chier avec les checksums. tout ça pour dire "putain, ce dernier dump est mille fois mieux que celui

de l'année derniere". vas y avoir trois samples en plus si ça se trouve...

Edited by droopy6

Share this post


Link to post
Share on other sites
Link83    0

Parce qu'ils refont vraiment un dump pour chaque version de MAME ? Ca me semble tout bonnement impossible vu le nombre potentiel de jeux...

Share this post


Link to post
Share on other sites
droopy6    0

bah... en tout cas, les checksums changent, c'est pour ça que ça foire et que MAME refuse des romsets qui marchaient

dans les précédentes release.

Share this post


Link to post
Share on other sites
Link83    0

Quelle merde... Merci pour ces éclaircissements en tout cas ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×