Aller au contenu
Emu Nova Forums

Probleme NES


Messages recommandés

Bonjour bonjour !

Voila, je suis un fan de retro gaming, et j'ai 2 NES que je n'arrive pas a faire fonctionner. Je suis tres frustré car je suis tout équipé, en matos comme en jeux, j'ai aussi un Sega Master System II mais elle fonctionne relativement bien.

Voila mon probleme.

Je branche ma Nintendo sur mon televiseur, je l'allume et l'ecran est bleu avec une "barre" qui va de bas en haut, tel une vielle cassette. Et le bouton power clignote.

J'ai essayé avec les 2 s'est la même. Neanmoins, je n'ai qu'un seul cable peritel, le probleme pourrai t-il venir du cable ?

C'est apperement classique, mais je n'ai pas reussi a le resoudre avec le netoyage des barettes, ni le resserage. Je l'ai nettoyé avec de l'alcool a 90 et poncé entre les lamelle avec un papier de verre tres tres fin.

Merci de m'aider si vous le pouver !

Lien à poster
Partager sur d’autres sites

Salut,

Ah, cette bonne vieille NES. Elle est parfois capricieuse effectivement...

Si jamais tu as l'occasion de placer une photo de ton écran bleu ici, ça pourra peut-être aider. Ou une vidéo même.

Parce que l'histoire de la barre me dit pas grand chose, et l'écran bleu non plus...

Moi j'avais les symptômes classiques, à savoir un écran blanc qui clignote en même temps que le voyant "power". J'ai redressé mes contacteurs, et aucun problème depuis. Sauf que ma NES est devenue super sensible, et n'accepte que les jeux hyper propres au niveau des lamelles en cuivre. Pour ça, j'utilise du nettoyant spécial pour le cuivre pour nettoyer mes jeux quand je les reçois.

Donc : tes jeux sont-ils propres ? Maintenant que tu as redressé tes contacteurs, c'est plutôt important.

Sinon je vois pas trop là, mais si tu penses que ça peut être le câble péritel, essaie de trouver quelqu'un qui a un câble qui fonctionne, tu seras fixé tout de suite.

Elles viennent d'où tes 2 NES ?

Lien à poster
Partager sur d’autres sites

Je vais fournir les photos sous peut !

la premiere je ne sais plus vraiment, et la deuxieme d'une brocante, je voulais voir si s'était juste un probleme de peritel, le fait est que comme un imbecile je me suis retrouvé avec 1 seul cable... je ne sais plus comment d'ailleur... donc au final voila quoi  :siffle:

Quand au jeux oui ils me en bon états, je vais bien re re re... renetoyer ça  :P  

Merci pour ton interet en tout cas !

Lien à poster
Partager sur d’autres sites

Essaye sans abaisser la cartouche, si t'as trop redressé les connecteurs du port cartouche le jeu refusera de se lancer si la cartouche est abaissée. en position haute ça devrait marcher :siffle:

Lien à poster
Partager sur d’autres sites

Et si ça veut vraiment pas, il y a encore la solution du GameKey ou Game Genie qui reste en permanence dans la console, et dont on se sert comme connecteur.

C'est plus galère, mais ça peut marcher.

Mais bon, on attend les photos ;-)

Lien à poster
Partager sur d’autres sites

La solution a tout tes problème :

tu prend une autre nes avec des nouveau jeux lol.

Pour être plus serieux je pense que sois c'est ta console qui commence a être mort ou tes jeux qui sont "abimer"

bon je sais c'est pas comparable mais sa reste des cartouche mais moi avec ma "megadrive" même maintenant elle marche toujour et même les jeux.

si ca trouve c'est tes jeux qui sont foutu, as tu essayer avec ta 2eme nes voir si ca marcher ?

Modifié par maximecool
Lien à poster
Partager sur d’autres sites

Je sais pas combien de jeux tu as, mais ça m'étonnerai qu'ils soient tous morts d'un coup, comme ça.

Je pense vraiment qu'il faut chercher du côté des consoles.

Teste les jeux chez quelqu'un qui a une NES en état de marche, et tu sauras.

Lien à poster
Partager sur d’autres sites

Je profite de ce post au lieu d'en créer un nouveau, j'ai aussi un souci avec ma Nes qui refuse de lancer les jeux.

La console n'a pas servis pendant un bon moment mais elle lancait les jeux quand elle le voulait bien et fonctionnait capricieusement.

Aujourd'hui elle ne me lance plus rien et reste sur un écran noir qui clignote en même temps que le bouton power (un écran noir avec un trait blanc sur le moment du clignotement).

J'ai tenté avec différents jeux et avec les deux câbles péritelles que j'ai, mais la résultat est le même.

Ja l'ai ouverte pour la nettoyé sommairement (dépoussiérer et nettoyé un peu les contacts ) mais rien n'y fait, est ce qu'il y a encore quelque chose à tenter ou elle est complètement morte à vos avis ?

Modifié par Fichi
Lien à poster
Partager sur d’autres sites

Tu sais une NES...sa date pas hier.... ca fait vieux et donc c'est sûr que un jour sa fini a être mort comme tout lool. je rigole :hm:

A mon avis il faut que tu prend une autre nes avec des new jeux en etat correcte.

Lien à poster
Partager sur d’autres sites

Tu as les symptômes typiques du connecteur qui a vu passer trop de cartouches et dont les lamelles sont trop écartées pour faire bon contact. Si tes jeux sont oxydés en plus, c'est clair que ça marche pas.

La dernière chose à essayer est de redresser les pattes du connecteur,et je peux t'assurer que ça peut sauver ta NES. Je l'ai fait avec la mienne, et elle prend tous les jeux depuis. Il faut aussi que les jeux soient nettoyés bien sûr.

Il faut faire super attention en redressant les contacteurs. Si tu n'as pas trouvé de topic là-dessus, envoie-moi un PM et j'essaye de retrouver celui que j'avais suivi.

Lien à poster
Partager sur d’autres sites

Bien, je vais mettre les photos dans l'aprem, je vais aussi voir pour une vidéo.

Alors en faites :

NES n°1 > cartouche enfoncé, le bouton power lignote, ansin que l'ecran de coulour violet ou gris.

NES n°2 > Cartouche enfoncé, l'ecran reste gris. elle ne clignote pas.

Lien à poster
Partager sur d’autres sites
Tu as les symptômes typiques du connecteur qui a vu passer trop de cartouches et dont les lamelles sont trop écartées pour faire bon contact. Si tes jeux sont oxydés en plus, c'est clair que ça marche pas.

La dernière chose à essayer est de redresser les pattes du connecteur,et je peux t'assurer que ça peut sauver ta NES. Je l'ai fait avec la mienne, et elle prend tous les jeux depuis. Il faut aussi que les jeux soient nettoyés bien sûr.

Il faut faire super attention en redressant les contacteurs. Si tu n'as pas trouvé de topic là-dessus, envoie-moi un PM et j'essaye de retrouver celui que j'avais suivi.

Je te remercie j'ai donc fait une recherche et trouvé le post qui en parlait, j'ai redressé les connecteurs et nettoyé les contact et du coup tout remarche impect sans souci.

Même si j'ai été un peu trop fort et que du coup j'ai plus à abaisser la cartouche maintenant, mais bon c'est pas plus mal. :P

Lien à poster
Partager sur d’autres sites
Je te remercie j'ai donc fait une recherche et trouvé le post qui en parlait, j'ai redressé les connecteurs et nettoyé les contact et du coup tout remarche impect sans souci.

Même si j'ai été un peu trop fort et que du coup j'ai plus à abaisser la cartouche maintenant, mais bon c'est pas plus mal. :P

Pas de quoi !

J'y ai aussi été trop fort, et du coup il vaut que mes jeux soient super propres, sinon elle en veut pas.

A mon avis, c'est le même problème pour les deux NES de Greeno.

Modifié par Spoz
Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement
×
×
  • Créer...