Aller au contenu
Emu Nova Forums
Invité lebeaugosse

l'émulateur Jaguar

Messages recommandés

Invité lebeaugosse

Bonjour,

J'ai l'émulatuer Jaguar "Project Tempest" dans certain jeu j'ai aucun a part les bruitage c'est normal ?

et l'émulation n'es pas lent car sur l'émulateur il met 60 fps/60 mais le truc qui est bizarre c'est que pandant le jeu sur l'émulatuer j'ai ouvert le gestionnaire des tache et sur le cpu est a 50% , c'est pas trop d'utilisation sur le proco?

Ma Config: Pentium 4 2,80 Ghz, 1 go ram, chispet intel 96 mo, Windows XP Pro

et j'arrive pas a jouer sur ma manette ps1 ni configurer il y a une solution ?

Bonne journée

@+

Partager ce message


Lien à poster
Partager sur d’autres sites
J'ai l'émulatuer Jaguar "Project Tempest" dans certain jeu j'ai aucun a part les bruitage c'est normal ?

Si j'ai bien compris, tu n'as pas de son ?

Quelle version as tu et avec quels jeux ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité lebeaugosse

La version de l'émulateur est 0.95 je croix pris sur le site dans catégorie émulateur et jagear.

Dans les jeux ou j'ai pas le son "musique" : Doom, Rayman,et Alien vs predator(le son au menu et au niveau aucun son)

Le seul jeu sans problème avec le son a 100% est "Bubsy" bizarre non ? ...

et Wolfenstein 3D qui a soudain bloqué un sorte de beug a partir du 2éme niveau.

De plus pendant que je joue j'avais mis le gestionnaire des tâche et par surprise il met : CPU50% c'est pas beaucoup sur l'utilisation du CPU ???

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le cpu, j'sais pas, ca depend des logiciels.

Sinon, d'où proviennent tes iso ?

Il se peut que le le cd ait été rippé sans les pistes son pour gagner de la place.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité lebeaugosse

C'est pas des ISO mais le jeu version cartouches je croix c'est des "ROMS".

Ca fait des année que je joue plus sur jagear et j'ai découvert récamant l'émulateur et donc je suis en train de l'essayer et sur certain jeu ca pose problème sois le son ou de beug et d'autre ont rien...

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité lebeaugosse

Je vien réussi a faire marcher Wolfenstein 3D et il y a le son!!! :rolleyes:

Mais sur les autres jeu que j'ai a pas de son et je sais pasz pourquoi.

l'émulateur que s'utilise est le meilleur apparemment ?

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah okay.

Dans ma tete je pensais jaguar CD. http://www.gametronik.com/site/emulation/jaguarcd/

edit: je viens d'essayer avec doom et Alienvspredator, j'ai bien le son et les bruitages.

>>> emu: http://www.gametronik.com/site/dl.php?file...ip&mirror=2

>>> rom: http://www.gametronik.com/site/fiche/jagua...il%20Unleashed/

Modifié par DoubleMG

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité lebeaugosse

Ok je vais essayer et je te dit si j'ai le son ou non. :rolleyes: .

Si dans les jeux l'émulateur me met 60 fps/60 ca veut dire que mon pc est asser puissant pour l'émulateur ?

et c'est normal que dans option que c'est coché "fps limit" ?

et les jeux en "rom" sont de même qualié que les jeux "iso" de Jaguar ?

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui si t'as 60 , c'est que le jeu est fluide et tourne tres bien et donc que ton ordi est suffisant. Suffit de voir quand tu joues: c'est fluide, y a pas de lag.

Il vaut mieux coche le fps limit sinon, tu risques d'avoir un jeu trop rapide (et donc injouable) si ton ordi est puissant.

les iso sont les images des jeux jaguar CD et les roms des images des cartouches.

Tu peux avoir des differences, je pense, notamment au niveau de la qualité sonore (musique plus belle, des voix...).

Apres, si les dumps ont ete faits proprement ca ne doit pas poser probleme.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité lebeaugosse

Ok je te confirme ce soir si j'ai le son.

et la Jaguar je trouve que c'est une bonne console avec des bon jeux comme wolfenstein 3d surtout avec les voix etc... mais je comprend toujours pas pourquoi elle a pas eu beaucoup sucée...

et Vive Atari comme ses bon jeu même maintenant :rolleyes:

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité lebeaugosse

Bonjour,

Je vien d'essayer Doom avec le lien que tu a mis toujours le problèmes : J'ai le son au menu et apres "loading" aucune music seulement les bruitage.

Et c'est bizarre car j'ai wolfenstein 3D AVEC tout les son.

Merci quand même

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Je me souviens plus...

Mais normalement tout les jeux a de la musique enfin je croix sinon c'est nouveau :delire:

et si Wolfenstein a les musiques...alor pourquoi pas Doom...(sorties a peu pres a la même année je croix ou 1 ans différence)

P.s : Je sais que Doom sur PC avais les musiques

Modifié par maximecool

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité chameau
Je me souviens plus...

Mais normalement tout les jeux a de la musique enfin je croix sinon c'est nouveau :shuriken:

et si Wolfenstein a les musiques...alor pourquoi pas Doom...(sorties a peu pres a la même année je croix ou 1 ans différence)

P.s : Je sais que Doom sur PC avais les musiques

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×