Aller au contenu
Emu Nova Forums
sangoti

Probleme manette (emulateur winkawak)

Messages recommandés

Y'a t-il besoin d'un autre émulateur pour faire marcher la croix de ce pad?

Merci pour vos futures réponses

Modifié par sangoti

Partager ce message


Lien à poster
Partager sur d’autres sites

Est-il correctement reconnu dans Windows ? Vérifie dans le Panneau de Configuration > Contrôleurs de jeux > Choisit le pad et clique sur Propriétés et teste les boutons.

Partager ce message


Lien à poster
Partager sur d’autres sites
Est-il correctement reconnu dans Windows ? Vérifie dans le Panneau de Configuration > Contrôleurs de jeux > Choisit le pad et clique sur Propriétés et teste les boutons.

Oui il est reconnu par window(les boutons,fleches,analog marchent),quand j'utilise winkawaks il ne reconnait que l'analog pour la configuration des touches.

Y'a t-il une solution?

Partager ce message


Lien à poster
Partager sur d’autres sites
Oui il est reconnu par window(les boutons,fleches,analog marchent),quand j'utilise winkawaks il ne reconnait que l'analog pour la configuration des touches.

Y'a t-il une solution?

Aidez moi s'il vous plait

Partager ce message


Lien à poster
Partager sur d’autres sites

Si personne ne te répond c'est qu'à priori personne ne sait... Ou que tout le monde s'en fout... Bref...

C'est vrai que ton problème est curieux. Je n'ai jamais eu de problème de ce type avec mon SuperBox 3 Pro...

Désolé :rolleyes: .

Partager ce message


Lien à poster
Partager sur d’autres sites
C'est vrai que ton problème est curieux. Je n'ai jamais eu de problème de ce type avec mon SuperBox 3 Pro...

Effectivement, vu qu'il est bien reconnu par windows et que le pad répond au calibrage, c'est assez mystérieux (j'utilise un vieux logitech qui date pas d'hier et j'ai jamais rencontré ce problème non plus)... :rolleyes:

Partager ce message


Lien à poster
Partager sur d’autres sites
Effectivement, vu qu'il est bien reconnu par windows et que le pad répond au calibrage, c'est assez mystérieux (j'utilise un vieux logitech qui date pas d'hier et j'ai jamais rencontré ce problème non plus)... :rolleyes:

Merci d'avoir essyé de m'aider mais grace à un ami sur JV.com j'ai pu trouver ma réponse :

http://www.jeuxvideo.com/forums/1-14239-80...0-winkawaks.htm

Modifié par sangoti

Partager ce message


Lien à poster
Partager sur d’autres sites
Boom! Soufflé par JeuxVidéo.com :pirate: (et c'est même pas un premier avril dis donc).

Tu peux poster le lien de la solution ici s'il te plaît :rolleyes: ?

C à dire?Il faut juste installer XPADDER.Ensuite la suite est tres simple.le lien est ici :

http://www.jeuxvideo.com/forums/1-14239-80...0-winkawaks.htm

Lisez la réponse de LeeEka.

C'est grace à lui que j'ai réussi.

Contrairement aux connard de neo arcadia qui post des messages inutiles ici :

http://www.neo-arcadia.com/forum/viewtopic...=331201#p331201

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

×
×
  • Créer...