Aller au contenu

Bugs rencontrés avec ePSXe


GoJean

Messages recommandés

Salut,

Comme je ne parviens pas à trouver de solutions efficaces à mon problème, je me suis décidé en dernier recours de venir réclamer de l'aide sur le forum.

J'expose brièvement les faits: j'ai téléchargé puis installé ePSXe hier, en le configurant comme indiqué sur le site. Une fois le jeu "Hokuto no Ken - Seiki Matsu Kyûseishu Densetsu" lancé, la flèche de la souris disparaît, le son se met à dégénérer, j'ai perçu comme des sortes de saccages. Encore plus étrange, à un moment donné, l'image se bloque carrément, tandis que le son est toujours actif.

Suite à cela, j'ai suivi différents tutos pour tenter d'y remédier, j'ai testé différents plugins et bios en fonction de la capacité de mon PC, j'ai même bidouillé dans les configurations de l'émulateur à l'aveuglette... J'ai provisoirement renoncé à ePSXe pour pSX, mais si la flèche de la souris ne s'est pas évaporée avec l'utilisation ce dernier, les blocages et autres problèmes liés au son étaient toujours présents.

Je crois que je vous ai fait part de l'essentiel. Si vous souhaitez que je vous communique d'autres informations, n'hésitez pas.

Voilà la configuration de mon PC:

Carte mère

SMBios version 2.3

ASUSTeK Computer INC. 'K8N' Rev 1.xx

Bios: American Megatrends Inc. 1011.005 02/16/2006 taille: 512Kb

Processeur

AMD Sempron Processor 3000+ (1808Mhz) (L1: 128ko L2: 128ko )

Mémoire

Barette de 512 Mo 333 Mhz Manufacturer0

Barette de 512 Mo 333 Mhz Manufacturer1

mémoire windows (cette valeur ne correspond pas exactement à la

mémoire totale physique): 1023Mo

Carte Graphique

ATI Technologies Inc RV350 AS [Radeon 9550] (128 Mo)

ATI Technologies Inc RV350 AS [Radeon 9550] (Secondary) (128 Mo)

Lien vers le commentaire
Partager sur d’autres sites

Quelle version d' ePSXe ?

1.5.2

Tu peux tenter sur la 1.52, la 1.6 et la 1.7.

J'y ai pensé, mais les deux autres versions ne figurent pas sur le site (à moins que je sois passé à côté de quelque chose ;) ). J'ai aussi fait une recherche sur google, mais il n'y avait aucun résultat concluant.

sinon, tu joues avec un iso ou un cd original ?

Un ISO.

Et merci pour ta réponse, je commençais à désespérer. :siffle:

Modifié par GoJean
Lien vers le commentaire
Partager sur d’autres sites

Ca y est, j'ai réussi à mettre la main sur ePSXe 1.6, et les plantages ne sont plus. Seuls quelques problèmes minimes liés au son subsistent, mais je peux faire avec.

Nous ne proposons que la version 1.7 trouvable ici :

http://www.emunova.net/emulation/emulateurs/playstation.htm

C'est curieux, j'étais persuadé que c'était la version 1.5.2 qui était présente sur le site. ^^

Tu peux essayer psX aussi comme émulateur...

C'est ce que j'avais tenté, mais le résultat ne s'était pas avéré très concluant. Je l'avais d'ailleurs indiqué dans mon post de départ:

J'ai provisoirement renoncé à ePSXe pour pSX, mais si la flèche de la souris ne s'est pas évaporée avec l'utilisation ce dernier, les blocages et autres problèmes liés au son étaient toujours présents.
Tu sais ce n'est pas dur de taper ePSXe 1.6 etc dans google pour trouver l'émulateur en même temps...

En effet, maintenant que tu le dis. J'ai longtemps cherché, mais je ne sais pas comment je m'y suis pris pour ne pas trouver sur le coup.

Maintenant que tout fonctionne plus ou moins normalement, un autre problème se pose: je ne parviens pas à jouer avec ma manette (de type Saitek). L'émulateur l'a pourtant détectée, étant donné que j'ai pu configurer les boutons du pad à ma guise, mais une fois le jeu lancé, c'est le néant. Si quelqu'un a un tuyau pour me dépanner... :delire:

Sinon, ce n'est pas vital, je peux me débrouiller avec le clavier, mais disons que la jouabilité serait tout de même plus agréable et aisée avec une manette.

Modifié par GoJean
Lien vers le commentaire
Partager sur d’autres sites

On parle tj du même jeu?

Oui. D'ailleurs au passage, c'est le seul jeu que je possède jusqu'à présent, et je suis certain que le résultat aurait été le même avec un autre ISO.

Tu n'arrives pas à naviguer dans les menus de présentation?

Je n'arrive à rien, que ce soit dans le menu ou dans le jeu en tant que tel.

J'ai l'impression que tu as mal interprété mes propos (ou bien je me suis mal exprimé, au choix). Donc je reformule: en gros, ma manette ne répond plus une fois le jeu lancé, c'est comme si je ne l'avais pas branchée au PC, et je suis donc obligé d'utiliser le clavier. Par conséquent, j'aimerais savoir s'il serait possible d'y remédier.

Voilà, tout simplement. :delire:

Edit: aah, je viens de percurter, à mon avis tu as mal compris la phrase suivante:

"Sinon, ce n'est pas vital, je peux me débrouiller avec le clavier, mais disons que la jouabilité serait tout de même plus agréable et aisée avec une manette."

Modifié par GoJean
Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines après...

Salut,

Désolé pour le temps de réponse.

Quelqu'un qui a rencontré le même souci avec sa manette m'a brièvement expliqué comment m'y prendre pour que ça fonctionne, mais à priori la démarche a l'air difficile à mettre en pratique, je n'ose pas m'y risquer. C'est pourquoi je pense me contenter du clavier pour jouer, c'est toujours mieux que rien.

Modifié par GoJean
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement
×
×
  • Créer...

Information importante

By using this site, you agree to our Conditions d’utilisation.