Aller au contenu
Emu Nova Forums

Problème Avec Windows Et Certains Emus


Messages recommandés

J'ai un gros blème avec l'émulateur WinUAE. Pendant un moment il ne marchait plus. Je double-cliquais sur Winuae.exe et l'interface s'ouvrait comme d'habitude. Ensuite je charge ma config spéciale pour Rtype, et au bout d'un certain temps un message d'erreur provenant de Windows s'affiche et me dit que Windows a rencontré une erreur et qu'il a fermé WinUAE. J'ai désintallé WinUAE (je l'ai bêtement supprimé en fait) puis je l'ai réinstallé et maintenant ça remarche. :)

Mais je pense que le problème ne viens pas de WinUAE. En fait, j'ai aussi un blême avec MAME32, il ne marche plus, Windows me dit qu'il a rencontré une erreur... ( :P c'est un club échangiste mon ordi ou quoi). Ca fait un petit bout de temps que ça dure (1 à 2 semaines environ) mais je m'en foutais un peu car JMame32 marche nickel.

Donc j'ai rééssayé les autres émus pour voir si ils marchaient tous, et maintenant l'ému Koyote pour la NeogeoPocket ne marche plus. J'ai fait le tour des autres jeux et programmes et j'ai remarqué que Unreal Tournament et Unreal2 ne marchent plus non plus. :blink::siffle:. J'ai pas envie de tout désinstaller et de tout réinstaller pour voir si ça remarche.

En fait, je veux juste savoir un truc. Ca fait environ une semaine que Windows m'affiche une erreur à chaque fois que je démarre l'ordi. Il me dit qu'il a rencontré une erreur pendant l'exécution de l'application "wcmdmgr". Pour ne plus avoir, cette erreur j'ai déplacé l'application du disque C (celui contenant Windows) vers le disque D. Maintenant, Windows ne m'affiche plus le message d'erreur au démarrage. Normal, il n'exécute plus cette application. Je voudrais savoir si ce que j'ai fait, c'est une connerie. Je voudrais aussi savoir à quoi sert cette application.

Je ne sais pas si les problèmes sur les émus viennent des problèmes sur cette application, mais je pense qu'ils ont débuté au même moment. Mais la suppression de cette application n'a pas résolu les problèmes.

Si personne a compris, je réécrirais le texte en français. :diable:

Lien à poster
Partager sur d’autres sites

Ben ouais ta fait une connerie :blink:

Ce fichier est un librairie va voir les infos ici : http://www.liutilities.com/products/wintas...ibrary/wcmdmgr/

En tout cas essaye de le reinstaller ou de voir si tu peux le recup sur ton cd de win pour le remettre :siffle:

Lien à poster
Partager sur d’autres sites

En fait, je ne l'ai pas supprimé, je l'ai simplement déplacé vers un autre disque. Si je le remets à sa place initiale ça doit être bon.

Vu ce qui est marqué sur le site que tu m'as filé, je pense que cette application est à la base de mes problèmes.

citation:

Description: Web Driver used in many applications, from games to MP3 players

En fait, wcmdmgr doit être corrompue, et je doit la réinstaller et non faire simplement un copier-coller.

Modifié par Kékidi
Lien à poster
Partager sur d’autres sites

un petit truc pas trop compliqué a faire c la base de registre

Si tu es sous win98 ou Me de temps en temps faut faire une sauvegarde , principalement quand ton micro fonctionne bien

Je pratique la méthode a l'ancienne .

dans une fenêtre MSDOS je tape pour la sauvegarde

scanreg/backup

pour la restauration

scanreg/restore

Même après l'installation d'un nouveau logiciel je fais cette manip

La commande suivante répare la base de registre

scanreg/fix

Parfois les problèmes arrivent a cause d'une mauvaise désinstallation , déplacement des fichiers mais aussi passage a la poubelle.

Il faut éviter d'effacer des fichiers en direct sans passer par la corbeille sauf si l'on est sûr de son coup ou alors pour des fichiers pesant ex:200Mo .

Modifié par ness62
Lien à poster
Partager sur d’autres sites

Mon ému Amiga ne remarche plus, pourtant je n'ai pas réinstallé wcmdmgr. Donc comme la suppression de wcmdmgr n'a rien changé, je l'ai remise, et maintenant j'ai de nouveau un message d'erreur au démarrage me disant qu'un problème est survenu pendant l'exécution de wcmdmgr.

Donc on est revenu au point de départ. :blink:

Lien à poster
Partager sur d’autres sites

Le message est un message normal qui arrive quand une appli plante. Ca dit:

wcmdmgr a rencontré un problème et doit fermer. Nous vous prions de nous excusez pour le désagrément encouru.

Ensuite, ça dit les choses habituelles: si j'étais en train de travailler, je risquais de perdre les informations. Windows a créé un rapport d'erreur que je peux envoyer à Microsoft. blabla...

Le rapport d'erreur est le suivant:

Signature de l'erreur

AppName:wcmdmgr.exe AppVer:1.2.5.0 ModName:kernel32.dll

ModVer:5.1.2600.0 Offset:0000cd71

Bonne chance. ^^

Pour l'instant, comme je joue qu'à Rtype. Ce problème ne me gêne pas trop. Pour que WinUAE marche, je le désinstalle et je le réinstalle juste après. Les autres applications comme Word, Excel, Photoshop, PowerDVD... ont l'air de bien marché. En fait, il n'y a que certain ému et jeux qui ne marchent pas.

Au fait Ness, pour le moment je suis arrivé au niveau 4 à Rtype :D . Les 3 premiers niveaux ressemblent à ceux de la Gameboy, mais le 4ième et totalement différent et donc je n'avance plus car il faut que je découvre le niveau. En plus, il est hyper dur ;) .

Lien à poster
Partager sur d’autres sites

Les applications qui fonctionnent correctement ne font tout simplement pas appel à wcmdmgr.exe. ^^ Ce que tu peux essayer, c'est de le remplacer par le fichier sur le CD (ça doit être faisable avec la commande expand sous la console, enfin si ils ont gardé le même système que dans Win9x, ce qui n'est pas évident) ou par le fichier d'un ami. Dans ce dernier cas, il faut faire attention à ce que le fichier vienne d'une version de Windows strictement identique (Windows XP Pro + SP1 par exemple si c'est ta version de Windows) et de récupérer un fichier portant le même version (1.2.5.0 dans ton cas).

Mais quelque chose me dit que les vacances de Nöel vont commencer pour toi par une bonne petit réinstall de Ouinouin. Si ça peut te mettre un peu de baume au coeur, sache que tu ne seras pas le seul ;)

Edit : au pasage, j'ai déplacé le sujet puisque WinUAE n'est pas le seul en cause. :D

Lien à poster
Partager sur d’autres sites

D'après les renseignements que j'ai pu noter sur le lien qu'a mis RoM plus haut :

Description: Web Driver used in many applications, from games to MP3 players.provided by Wild Tangent to collect feedback about new hardware through Internet connection.

Description : Driver Web utilisé dans de nombreuses applications, de jeux aux players MP3. Conçu par Wild Tangent pour collecter des informations sur de nouveaux matériels via la connection Internet.

Il est précisé qu'il ne comporte ni spyware ni trojan.

En tous cas, je ne l'ai pas sur mon PC, ce qui signifie que WinUAE ne l'installe pas...

Lien à poster
Partager sur d’autres sites

Je crois que je vais être obligé de faire un formatage de disque et une réinstalle car je pense que j'ai un virus. Quand je veux utiliser Nero Express, celui-ci me dit que l'exécution n'est pas possible car des fichiers de Nero ont été modifiée. Il me dit aussi de scanner le disque pour voir si je n'est pas de virus. Mais comme je n'est pas d'antivirus je ne peux pas savoir. Donc pour utiliser Nero, je le désinstalle et je le réinstalle. Je ne fais surtout pas de redemmarage, sinon Nero m'affiche le même message.

Unreal tournament 2003 remarche si je remplace le fichier .exe par celui qui est dans le cd.

En fait, si j'ai un virus, celui-ci s'amuse à modifier certains fichiers .exe.

Lien à poster
Partager sur d’autres sites

J'en avais un qui faisait ça une période, il modifiait ou supprimait mes exécutables, ce qui est très moyen puisqu'au bout d'un moment c'est la crotte avec tes .exe ! :D

Si t'as pas d'antivirus, voila comment te débrouiller :

1) Vas sur http://www.secuser.com, rubrique outils gratuits, puis antivirus gratuit en ligne

2) Un petit module va être téléchargé et installé sur ton PC, puis ton PC va être scanné par un antivirus très bien mis à jour (c'est bit defender en fait), et tu verras bien.

3) Choisis la suppression auto de virus et voilou.

Voilà, en espérant que ça résolve ton problème ! :D

Lien à poster
Partager sur d’autres sites

Merci pour votre aide. :D

Je suis en trian de scanner le disque avec l'antivirus que tu m'as filé Julio. Et bien, le diagnostique est très mauvais :'( . Tous mes fichiers .exe sont infectés soit par PE PARITE.A-1 ou PE Parite.A.

Julio, est-ce que tu t'es déjà servi de cet antivirus? Une fois que les fichiers infectés sont trouvés, tu fais "clean" et tout redevient dans l'ordre? il désinfecte les fichiers en question où il les efface?

Si il retire le virus des fichiers contaminés, je vois pas comment il fait. Mes fichiers .exe ont tous gardé leur taille de départ. Donc si ils sont infectés, le virus a du supprimer des données dans chaque fichier infecté pour pouvoir entrer dedans. Si je fais clean, l'antivirus supprime les fichiers.exe ou supprime la partie infectée? de toute façon, il ne peut retrouver les données perdues. Après il faudra, que je remplace tous mes fichiers .exe pour des propres pour que tout redevienne dans l'ordre.

Kenshiro84, après tout ça je téléchargerais AntiVir, qui est dans le site que Julio a donné.

Edit: Ca y est mon ordi est clean, il n'y a plus de virus. :D Il faut seulement que je remplace tous mes .exe. Certains marchent toujours même si ils ont été infectés.

Maintenant je vais pouvoir me remettre à Rtype sur Amiga. :D

Encore merci. ;)

Modifié par Kékidi
Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement
×
×
  • Créer...