Aller au contenu
Emu Nova Forums

Problème Caprice32


Messages recommandés

Salut à vous!! J'ai connu jadis, une console via mon père, que j'appelais le "p'tit ordi", j'ai trouvé l'émulateur sur ce super site(comme d'hab ^^ ), téléchargé donc caprice32(sur votre site), l'émulateur se lance mais il y a le message bien connue avec "Ne pas envoyer le rapport" qui arrive juste au lancement de l'émulateur. Et ferme donc, je suis un peu dégouté, car je ne sais que faire pour y jouer là, pas de BIOS apparememnt nécessaire. Qui peut m'aider? J'ai trop envie de rejouer à Sorcery et Alien!!

Merci d'avance!!

PS: ah oui, aussi je recherche un éventuel émulateur d'une console qu'il ya dans les fêtes forraines, avec un jeu star wars sur les épisodes V avec Hoth et VI(endor sur la surface et dans l'espace) qui est un FPS à la die hard sur psx, j'aimerais trop y rejouer, savez-vous comment s'appelle cette console et s'il existe un émulateur avec le jeu que je recherche

Modifié par AirborneCody
Lien à poster
Partager sur d’autres sites

Pour le jeu arcade, il s'agit de Star Wars Trilogy Arcade sur le support Model 3. La mauvaise nouvelle c'est que bien qu'émulé, c'est à la cadence de 2 images par seconde ^^

Lien à poster
Partager sur d’autres sites

tu parles de l'émulateur du jeu cité par toi ou de l'méulateur amstrad? Comment s'appelle cet émulateur pour le jeu? Pour voir si ça marche au cas où chez moi

Merci d'avance

edit: j'ai trouvé mame, mais je ne sais pas du tout comment faire marcher le jeu, j'ai trouver sur un site des jeux star wars: mais il n'indiquait pas lequel...

edit2: l'émulateur caprice32 me met toujours le message d'erreur ne pas envoyer qui oblige le programme a fermer. Connaissez-vous un moyen de résoudre ce problème? Peut-être la dernière version dispo?

Modifié par AirborneCody
Lien à poster
Partager sur d’autres sites

j'utilise actuellement WinApe, mais je ne comprends rien du tout à cet émulateur! en télchargeant sur un site sorcey, je ne sais même pas comment lancer le jeu! les controls sont difficles à régler, et impossible de lancer le jeu! à vrai dire, je ne sais pas comment le faire! tu peux m'aider stp?

Lien à poster
Partager sur d’autres sites

J'vais essayer. Par Sorcey, tu veux dire Sorcery ?

Sinon, au minimum, tu telecharges ton jeu, tu les decompresses.

Tu ouvres winape, tu fais "file drive a insert new disk".

Là, tu selectionnes ton jeu (en .dsk).

puis sous l'écran tu tapes run"sorcery (pour faire " tu fais shift 2).

Modifié par DoubleMG
Lien à poster
Partager sur d’autres sites

je vais esseyer ta méthode; mais je ne peux pas configurer mes touches avec ma joypad. Comment faire? Je vais portant dans sytem, controller je crois que c'est ça. Et pourquoi j'ai le message du rapport d'erreur qui ferme automatiquement le logiciel avec Caprice32, il a l'air d'être le meilleur Caprice32! Merci DoubleMG!

Lien à poster
Partager sur d’autres sites
  • 1 month later...

Bonjour .

J'ai change d'ordi et j'ai exactement le même problème Caprice 32 s'ouvre et le message d'erreur s'affiche puis quand je clique sur "ne pas envoyer" ca ferme tous.

J'ai re télécharger et réinstaller mais sans succès

Si vous avez une idee elle est la bien venu.

Merci

Christian

Modifié par christian33
Lien à poster
Partager sur d’autres sites
  • 1 month later...
Invité Carambar
Bonjour .

J'ai change d'ordi et j'ai exactement le même problème Caprice 32 s'ouvre et le message d'erreur s'affiche puis quand je clique sur "ne pas envoyer" ca ferme tous.

J'ai re télécharger et réinstaller mais sans succès

Si vous avez une idee elle est la bien venu.

Merci

Christian

Lien à poster
Partager sur d’autres sites
Invité Carambar

Oups... Désolé pour le double post.

J'ai exactement le même problème depuis que j'ai changé de PC (XP SP2). Caprice32 fonctionnait parfaitement, et désormais il m'est impossible de le lancer : il plante au démarrage.

Lien à poster
Partager sur d’autres sites
Invité Carambar

Oui, je suis passé à WinAPE, merci :jedi:

Mais je préfère nettement Caprice.

Il est fait mention de nview.dll dans les messages d'erreur lorsqu'il plante, et dès que je change de pilotes, je reviendrai poster ici pour signaler si le problème est résolu. Je n'avais que des ATI précédemment, et jamais un problème. Une piste à creuser ?

Lien à poster
Partager sur d’autres sites
  • 2 weeks later...
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement
×
×
  • Créer...