Aller au contenu
Emu Nova Forums

Problème sur un Iso


Messages recommandés

Bonsoir a tous!

Tout d'abors je ne savais pas trop ou poster ce sujet donc je l'ai mit ici...

Je voulais que vous m'aidiez pour configurer mon émulateur Epsxe. Voila j'ai fait l'acquisition d'une rom de final fanasy 9, et je souhaiterais bien sur y jouer...

J'ai suivit un ptit tuto pour y jouer, mais oh surprise sa ne marche pas. J'ai ensuite vu qu'en fonction de sa config il fallait certain plugin et pas d'autres... Donc voila!

Je possède vista, 2Go de ram, une ATI HD 2400. Sous epsxe 1.5.2 je possède pour l'instant les plugins :

-Pete's OpenGL Driver 1.76

-Son Eternal SPU Plugin 1.41

-Cdrom Epsxe CDR WNT/W2K core 1.5.2

-Bios SCHPH7502.bin

Voila si quelqu'un pouvait m'aider^^ Merci!!!

Lien à poster
Partager sur d’autres sites

Commence par essayer un plugin Direct3D...le problème de l'écran noir est le premier de tous les problèmes avec ePSXe, donc tu imagines bien qu'il y a une bonne dose de question sur ce sujet dans la FAQ :P

Lien à poster
Partager sur d’autres sites

Merci j'avais un problème de plugin graphique... Et en plus mon iso n'était pas complet... J'ai donc fait l'image des cd originaux pour pouvoir jouer... Seulement maintenant j'ai un autre soucis, lors de la cinématique du départ de l'aérocargo a Dali, mon émulateur plante et je ne peut pas jouer plus loin... Ya t'il une solution?

Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement
×
×
  • Créer...