Aller au contenu

problème vidéo FF9


Invité Tòónsen

Messages recommandés

Invité Tòónsen

Salut!

j'adore ce jeu, je me suis acheté ce jeu, Final fantasy 9, pour y jouer car dans le temps je n'avais pas réussi à le terminer...

Bref, j'ai un problème avec le vidé de l'avion, avec certain plugin vidéo ça gèle mais je vois encore l'image et parfois avec d'autre plugin l'image se transforme en toutes sorte de couleur. Cependant à chaque fois le son fait un "trrrrrrr" .

Je sais que a description n'est pas la meilleure... :P

Merci!

Lien à poster
Partager sur d’autres sites
  • 1 mois après...

J'ai exactement le même problème :P

Utiliser la version 1.5.2 est-elle la seule solution ? Est-ce normal de ne pas pouvoir récupérer la clé du chef avant de prendre l'aérocargo ? Peut-on avoir la version 1.6.0 et 1.5.2 installées en même temps ?

Merci d'avance et bonne année !!!

Modifié par Luffy Boy
Lien à poster
Partager sur d’autres sites

Je n'ai utilisé que la 1.5.2, je n'ai donc jamais rencontré ce problème.

On peut parfaitement faire cohabiter autant de versions que l'on veut d'ePSXe dans des répertoires séparés, j'ai juste veillé à ce que les répertoires BIOS soient les mêmes (pour n'avoir qu'une seule copie de ceux-ci), et surtout que les répertoires qui contiennent les cartes-mémoire soient les mêmes, pour pouvoir changer à volonté d'émulateur en cours de partie (valable aussi avec pSX).

Par contre, je n'ai pas pu mettre les plugins et les sauvegardes instantanées dans les mêmes répertoires, ils sont gérés "en dur" par ePSXe (idem captures d'écran, etc...).

Lien à poster
Partager sur d’autres sites

Les sauvegardes sur carte-mémoire sont totalement compatibles entre tous les émulateurs (s'ils lisent les même formats, sinon on peut convertir avec MemCard Editor par exemple) et version du même émulateur, ça marche parfaitement entre ePSXe 1.5.2, 1.6.0 et pSX.

Pour les instantanées, pas de compatibilité entre ePSXe et pSX.

Lien à poster
Partager sur d’autres sites

J'ai testé avec ePSXe 1.5.2 et ça marche sans problème, j'ai pus récupérer ma sauvegarde et la cinématique ne freeze plus. C'est bizarre que la version 1.6.0 n'y arrive pas alors que la version 1.5.2 y arrive, mais bon...

Merci à toi et bravo pour ce magnifique site et ce magnifique forum sur l'émulation ! A bientôt ! ^^

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement
×
×
  • Créer...

Information importante

By using this site, you agree to our Conditions d’utilisation.