Aller au contenu

Plugin avec project 64


kimiraikkonen

Messages recommandés

Dans ce cas tu as toujours la boîte ou la notice propre à ton modèle ? Tu connais la marque et le modèle du PC ? Si oui donne-nous les références, on te filera l'endroit où télécharger ce qu'il faut -_-

Parce qu'avec tes autres jeux ça va ramer aussi j'm'en fais pas.

Lien vers le commentaire
Partager sur d’autres sites

C'est un Yakumo mon ordi

il a 222Go de mémoire et 1Go de mémoire ram après si tu veux d'autres trucs faudra attendre demain parce que là j'vais pas veiller tard j'ai le lycée demain donc je chercherai les papiers demain

finalement j'ai pris le manuel de mon ordi mais je sais pas du tout à quelle rubrique me référer -_-

le truc en fait ya marqué Manuel Yakumo PC ordinateur sur la couverture

Lien vers le commentaire
Partager sur d’autres sites

T'as une ATI Radeon Xpress 200.

Maintenant il te reste à trouver le bon driver ici : http://ati.amd.com/support/driver.html

Si t'es sous XP, je suppose que c'est Windows XP Professional / Home -> Integrated / Motherboard -> Radeon Xpress 200

Lien vers le commentaire
Partager sur d’autres sites

J'ai téléchargé ce que tu m'as donné mais à moment donné on me met ce message :

Setup has not found .NET Framework on your system. Please ensure .NET Framework is installed before using ATI Catalyst Control Center. If you have an internet connection, either get .NET from Microsoft Windows Update or click here to be redirected to the Microsoft site where it is available for download. Restart Catalyst Control Center install program once you have installed .NET

J'ai donc cliqué sur le lien "here" et j'ai cliqué sur download puis on m'a dit de redémarrer l'ordi c'est ce que j'ai fais et quand j'ai redémarrer j'ai réessayer d'installer ce que tu m'as donné mais j'ai tjs le même message d'erreur -_-

mais après on me propose toujours de redémarrer et que l'installation a été réalisé avec succès et qu'il faut redémarrer pour pouvoir utiliser le truc mais quand je redémarre ya rien dans mes programmes ;)

J'ai le bonheur de vous dire que j'ai essayer d'allumer project 64 et de jouer et que c'est bon tous mes jeux remarchent

Je vous remercie beaucoup vous m'avez bien aidé ;)

Encore merci ;):lol:;)

Lien vers le commentaire
Partager sur d’autres sites

Les drivers ATI nécessitent .NET pour fonctionner ? -_- Bizarre ça. En tous les cas, les drivers se sont bien installés puisque pj64 remarche. Content pour toi donc. Ca marche en opengl ou direct3d ? T'as pas réinstallé directx ?

Lien vers le commentaire
Partager sur d’autres sites

Les drivers ATI nécessitent .NET pour fonctionner ? :unsure: Bizarre ça. En tous les cas, les drivers se sont bien installés puisque pj64 remarche. Content pour toi donc. Ca marche en opengl ou direct3d ? T'as pas réinstallé directx ?

Oui, les version récentes utilisent un panneau de contrôle le Catalyst Control Center, très lourd qui nécessite .NET, il existe des versions dépourvues de celui-ci, trouvables ici par exemple : http://www.generation-3d.com/telechargemen...42&&p=1

C'est beaucoup moins lourd à utiliser.

Lien vers le commentaire
Partager sur d’autres sites

  • 4 mois après...

Bonjour à tous,

Après maintes recherches afin de résoudre mon problème je tombe sur votre site et notamment votre forum où je m'aperçois avoir le même problème que sur ce même post ...

Avec 1964 j'ai le son mais pas l'image ... Je me retrouve exactement dans le même cas que kimiraikkonen sauf qu'à un moment où il donne la marque de son PC nos chemins ne sont plus les mêmes car moi je n'ai pas la même marque que lui, le mien c'est un Unika, Windows XP bien entendu.

eternal-newbie lui donne un lien, je l'ai installé mais ça n'a pas marché, sûrement à cause de la nos marques de PC différentes ...

Je vous remercie de votre aide, bon week end à tous !

Lien vers le commentaire
Partager sur d’autres sites

Ce qui serait top c'est d'indiquer tes différentes caractéristiques du PC : vitesse du processeur, carte graphique, RAM, version de Windows XP (avec ou sans service pack, 1 ou 2) etc. Si tu le sais bien entendu.

Parce souvent ce sont des problèmes de drivers vidéo (les tiens sont à jour ?).

Lien vers le commentaire
Partager sur d’autres sites

Invité Invité_Leoh_59
Salut.

Installe ce logiciel, lance-le et poste le rapport ici. :siffle:

Le rapport qui est super long c'est ça ? Je vous mets le début qui me semble le plus important, j'espère que c'est ça =/ Si il manque quelque chose dans le rapport dite le moi je vous le posterai

--------[ EVEREST Home Edition © 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

Version EVEREST v2.20.405/fr

Site web http://www.lavalys.com/

Type de rapport Rapport rapide

Ordinateur ALEXANDRA

Générateur Alex

Système d'exploitation Microsoft Windows XP Home Edition 5.1.2600 (WinXP Retail)

Date 2007-04-23

Heure 11:53

--------[ Résumé ]------------------------------------------------------------------------------------------------------

Ordinateur:

Système d'exploitation Microsoft Windows XP Home Edition

Service Pack du système Service Pack 2

DirectX 4.09.00.0904 (DirectX 9.0c)

Nom du système ALEXANDRA

Nom de l'utilisateur Alex

Carte mère:

Type de processeur Unknown, 2000 MHz (12 x 167) 2800+

Nom de la carte mère FIC K7M-400A (3 PCI, 1 AGP, 2 DDR DIMM, Audio, Video, LAN)

Chipset de la carte mère VIA VT8378A UniChrome KM400A

Mémoire système 448 Mo (PC2700 DDR SDRAM)

Type de BIOS Award (07/19/04)

Port de communication Port de communication (COM1)

Port de communication Port imprimante ECP (LPT1)

Moniteur:

Carte vidéo VIA/S3 UniChrome

Accélérateur 3D VIA/S3 UniChrome

Multimédia:

Carte audio VIA AC'97 Enhanced Audio Controller

Stockage:

Contrôleur IDE Contrôleur IDE Bus Master VIA

Contrôleur IDE Contrôleur IDE standard double canal PCI

Disque dur USB2.0 CompactFlashCard USB Device

Disque dur USB2.0 SmartMedia/xD USB Device

Disque dur USB2.0 SD/MMC Card USB Device

Disque dur USB2.0 MemoryStick Card USB Device

Disque dur ST3160021A (160 Go, 7200 RPM, Ultra-ATA/100)

Lecteur optique DVDRW IDE 16X

État des disques durs SMART OK

Partitions:

C: (NTFS) 144153 Mo (110422 Mo libre)

Entrée:

Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2

Souris Souris compatible PS/2

Réseau:

Carte réseau VIA Rhine II Fast Ethernet Adapter

Carte réseau WAN (PPP/SLIP) Interface (90.18.106.32)

Modem Agere Systems PCI Soft Modem

Périphériques:

Imprimante Canon S330

Contrôleur USB1 VIA VT83C572 PCI-USB Controller

Contrôleur USB1 VIA VT83C572 PCI-USB Controller

Contrôleur USB1 VIA VT83C572 PCI-USB Controller

Contrôleur USB1 VIA VT83C572 PCI-USB Controller

Contrôleur USB2 VIA USB 2.0 Enhanced Host Controller

Périphérique USB Périphérique de stockage de masse USB

Périphérique USB USB ADSL WAN Adapter

Lien vers le commentaire
Partager sur d’autres sites

OK ça doit provenir de la carte vidéo qui n'est pas géniale.

Tu as donc le message d'erreur indiqué dans le premier message 8876086A D3DERR_NOTAVAILABLE ?

Quel plugin vidéo as-tu utilisé ?

Lien vers le commentaire
Partager sur d’autres sites

Non non je l'avais mais je ne l'ai plus maintenant vu que j'ai fait comme c'était indiqué c'est-à-dire que j'ai changé le plugin vidéo j'ai mis Rice's Video Plugin 5.6.0 à la place.

Ce qui fait que maintenant quand je lance une rom avec l'émulateur 1964 j'ai le son mais pas l'image, l'écran reste noir.

Lien vers le commentaire
Partager sur d’autres sites

Salut tout le monde !

Sur mon vieux portable, qui a terminé par cramé comme la plupart de ce modèle (Compaq Presario 700), j'avais une S3 Twister K. Mais je connais les différences avec ta carte.

Bon, pour les jeux N64, je sais pas si ça va te rassurer ou pas, car ça tournait mais non sans mal. J'ai pu jouer à la plupart des jeux comme Zelda ou Mario mais avec beaucoup bidouilles-tests dans les options du plugin vidéo. Il ne faut pas espérer activer les filtrages (anti-aliasing, ...).

C'était avec la version 1.5 de Project64 et les plugins Jabo. Mais je pense que ce serait la dernière solution.

Sinon mon pote Google m'a donné ce lien pour le message d'erreur que Jedi vient d'écrire : Soucis DirectX.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement
×
×
  • Créer...

Information importante

By using this site, you agree to our Conditions d’utilisation.