Aller au contenu
Emu Nova Forums
SiZiOUS

Downgrade PSP 2.50 / 2.60 -> 1.50 !

Messages recommandés

Salut à tous,

Le downgrader 2.50 / 2.60 -> 1.50 est sorti !!! Mais attention il est TRES RISQUE et y'a déjà eu des brickages. Si ça interresse quelqu'un, c'est par là.

C'est une fantastique nouvelle !!! Si il marche.

[edit du 29 juillet] IL SEMBLERAIT QU'IL Y EST 95% DE CHANCES QU'IL NE FONCTIONNE PAS :(

Dommage car l'idée (remplacer l'updater 1.50 officiel par l'homebrew) est bonne. :(

[edit du 1 juillet] IL FONCTIONNE !!! :P:(^^:D:class::D

C'est vraiment incroyable !!! Plus d'infos !!! :P

A LIRE :

Tutorial : Comment Downgrader sa PSP 2.50 / 2.60 vers la 1.50 par Link83

Note : Vous devez trouver une version de GTA : LCS avec la faille. En effet, il existe deux versions de GTA : Une portant le numéro de série ULES-00151# ou encore ULES-00151, qui est la bonne, et une autre portant le numéro ULES-00151#2, qui est la version patchée. Ce numéro se trouve sur l'UMD (en dessous du mot Stories). Faites attention avant d'acheter votre jeu. Et aussi, ne vérifiez pas la boîte, certains malins changent les UMD des boites !!!

Un exemple, la version de GTA avec le pack d'accessoires contient la version patchée.

Si vous avez la possibilité d'insérer l'UMD de GTA dans la PSP, regardez la mise à jour que le jeu propose :

- Si le jeu propose la version 2.00, vous avez la bonne version.

- Si le jeu propose la version 2.60, ce n'est pas la bonne version.

Update : Je n'ai pas gardé le pack qui a servi à downgrader inutile de me le demander en MP.

Modifié par SiZiOUS

Partager ce message


Lien à poster
Partager sur d’autres sites

J'allais dire la même chose , vu le nombre de brikage il vaut mieu faire attention , autre tips aussi telecharger les upgrade dès maintenant pour que Sony ne les modifie pas pour ceux en 2.01 et co .

Partager ce message


Lien à poster
Partager sur d’autres sites

Je préfère attendre un downgrade sur plutot que de foutre 250€ a la poubelle... B)

Mais merci de l'info ! :vicieux:

Partager ce message


Lien à poster
Partager sur d’autres sites

Il semblerait qu'il ne fonctionne pas. Dommage :vicieux:

Partager ce message


Lien à poster
Partager sur d’autres sites

[up]

IL MARCHE !!! <_<

Partager ce message


Lien à poster
Partager sur d’autres sites

Les Ceramic Whites sont en 2.60. Il y'a certaines 2.70, mais en cherchant bien, on peut trouver des 2.01+.

Sinon, apparament, les dowgrader fonctionne sur les 2.50 et 2.60 sorties d'usine, ce qui signifie qu'il fonctionne sur les Ceramic White !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, je vais tester ça, et puis si ça brike ma PSP je ferais croire aux vendeurs que la mise a jour en 2.7 a foiré. <_<

Partager ce message


Lien à poster
Partager sur d’autres sites

Vous jouez à jeu de roulette russe ma parole <_<

Moi je serai vous,je me précipiterai pas pour perdre de suite 249€!

Partager ce message


Lien à poster
Partager sur d’autres sites
Vous jouez à jeu de roulette russe ma parole <_<

Moi je serai vous,je me précipiterai pas pour perdre de suite 249€!

Elle est garantie, et puis j'y joue jamais alors... -_-

Partager ce message


Lien à poster
Partager sur d’autres sites

la garantie ne s'appliquera pas car tu auras touché à ce qui permet à la console de fonctionner

Donc il y a potentiellement 249€ par la fenêtre... Réfléchis-y bien!

Partager ce message


Lien à poster
Partager sur d’autres sites

Attention, sache que tu prends un gros risque ! Ca passe ou ça casse !!! Ne dis pas qu'on t'as pas prévenu !

Cependant, bonne chance, car si tu réussi <_<

Tiens voici un tuto : http://www.metagames-eu.com/forum/liremessage.php?msg=731491

Modifié par SiZiOUS

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui mais je peut dire que soudainement, pendant la mise a jour vers 2.7, la console s'est éteinte et n'a jamais voulu redemarrer ! :D

Alors j'ai testé et il s'est passé une chose étrange... :class:

Je lance le truc, soit ça reviens au loader, soit la PSP redemarre imédiatement, elle est toujours en 2.6 et ne peut pas lire d'UMD jusqu'a ce que je l'éteigne puis la rallume.

Mais je vais enqueter là dessus. :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Non malheureusement TOUT le processus de mise à jour n'est pas garanti. C'est pour ta poire.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pourtant je connais des gens qui l'ont fait changer en faisant croire que la mise à jour avoir foiré...Mais de toute manière c'est pas grave, j'y joue jamais et j'ai rien a perdre (sauf 250€...)

Apparement si ça n'a pas marché c'est parce que je n'avais pas le dossier DOWNDATER à la racine de la Memory stick. C'est mal expliqué ces tutos...

Bon, je m'en vais re tester ça. (en croisant les doigts :) )

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut effectivement que tu ai un dump du firmware 1.50 sur ta memory stick.

Modifié par SiZiOUS

Partager ce message


Lien à poster
Partager sur d’autres sites

Je l'ai enfin, le dossier DOWNDATER et tout ce qu'il contient, l'opération va pouvoir commencer. Je vous tient au courant. :class:

EDIT: CA Y EST !!!!!!!! JE SUIS EN 1.5 !!!!!!! :) ENFIIIIIIIIIIIIIN !

PS : Je pense vous faire un tuto clair sur ce downgrade dans peu de temps mais là je suis en train de bourrer ma PSP d'homebrew ! :D

Modifié par Link83

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut a tous,

Enfin je vais pouvoir jouer a la GBA et à la SNES sur ma PSP sans passer par GTA :class:

Par contre, est-ce que quelqu'un pourrait m'expliquer comment proceder pour downgrader? Je ne sais pas comment faire :)

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
CA Y EST !!!!!!!! JE SUIS EN 1.5 !!!!!!! :) ENFIIIIIIIIIIIIIN ! Pour ceux qui veulent le dossier DOWNDATER sans avoir a s'inscrire sur quelquonque site, MP moi. :D

Jour de joue ;)

Bienvenue dans la communautée 1.5 :D

Installe Dev Hook pour profiter du firmware 2.50 quand tu en aura besoin. :)

Salut a tous,

Enfin je vais pouvoir jouer a la GBA et à la SNES sur ma PSP sans passer par GTA :)

Par contre, est-ce que quelqu'un pourrait m'expliquer comment proceder pour downgrader? Je ne sais pas comment faire :class:

Merci

http://www.metagames-eu.com/forum/liremessage.php?msg=731491

Modifié par SiZiOUS

Partager ce message


Lien à poster
Partager sur d’autres sites
Jour de joue ;)

Bienvenue dans la communautée 1.5 :class:

Installe Dev Hook pour profiter du firmware 2.50 quand tu en aura besoin. :class:

http://www.metagames-eu.com/forum/liremessage.php?msg=731491

Je t'ai pas attendu ! :D Mais merci quand même du conseil, DevHook ça roxxe ! :class:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, voici enfin mon tuto pour downgrader les PSP 2.5 ou 2.6 en 1.5.

Je ne détaillerais ici que les instruction pour les possesseurs de PSP 2.5 ou 2.6 et non pour les possesseurs de PSP 1.5 car je n'ai pas pu effectuer moi même la manoeuvre et que le dossier downdater peut se rouver facilement a condition de chercher.

I - Mise en garde

ATTENTION !!!! Avant de tenter le downgrade, assurez vous que votre PSP n'est PAS équipée d'une carte mère TA-082. Pour vérifier cela, allez faire un tour sur GX-MOD. Apparement il est également possib le de downgrader les PSP équipées d'une carte mère TA-082 (merci SiZiOUS).Sachez que selon l'auteur le downgrade n'est pas possible sur les PSP dont le firmware d'origine est supérieur à 2.5, mais plusieurs personnes ont réussi a downgrader leur PSP d'origine 2.5 ou supérieur, donc a vous de voir.

Enfin sachez que downgrader votre PSP est risqué, et vous risquez de briquer votre PSP et donc de la rendre inutilisable. Sachez que ni moi, ni Emu_nova, ses webmasters ou Dark_Alex ne pourraient être tenu responsables si vous briquez votre PSP.

Je tien a vous informer que si vous briquez votre PSP, elle ne poura pas être prise en charge par la SAV de SONY car modifier le firmware ne fait pas partie du contrat de garantie.

Vous devez savoir que vous ne pourrez pas downgrader votre PSP si vous ne possedez pas le jeu"GTA : Liberty city story"

II - Préparation

Donc le première chose a faire c'est de récuperer le dossier DOWNDATER qui est un dump du firmware 1.5 mais j'ai déjà expliqué plus haut ou se le procurer.

La deuxième chose est de récuperer le downgradeur sur le site officiel de Dark_AleX. Prenez la version finale, tan qu'a faire, c'est plus sur.

Il vous faudras aussi récuperer l'eLoader de Fanjita afin de pouvoir lancer le downgrader via la faille de GTA. Vous pourrez le trouver ici.

Maintenant que nous avons tout, nous allons pouvoir commencer.

Formatez votre Memory-Stick (après avoir sauvegardé les données qu'elle contenai, bien sur) afin de faire place nette pour le downgrader.

Copiez le dossier DOWNDATER contenant le dump du firmware 1.5 a la racine de la Memory-Stick.

Decompressez l'archive téléchargée sur le site de Dark_AleX avec le mot de passe "I_Use_It_At_My_Own_Risk" dans un dossier et vouz obtenez ceci :

dg9dn.png

Les seul dossiers qui nous interessent sont "2.50" et "2.60", chacun contenant le dossier DOWNDATERTEST spécifique pour les PSP 2.5 et 2.6.

Si vous avez une PSP 2.5, copiez le dossier DOWNDATERTEST contenu dans le dossier 2.5 de l'archive dans le dossier PSP\GAMES\ de la memoty-Stick.

Si vous avez une PSP 2.6, copiez le dossier DOWNDATERTEST contenu dans le dossier 2.6 de l'archive dans le dossier PSP\GAMES\ de la memoty-Stick.

La dernière chose a faire est d'installer l'eLoader de Fanjita afin de lancer le downgrader via la faille de GTA.

Pour installer l'eLoader, c'est simple : Décompressez l'archive et copiez le dossier "utils" a la racine de la MS ainsi que le fichiers l_097.bin. Copiez remplacez les dossiers "Savedata" et "photo" qui son dans la dossier PSP\ de la MS par ceux contenus dans le dossier PSP\ de l'archive. Copiez également le dossier eloader dans le dossier PSP\ de la memory stick.

Ou alors utilisez l'installeur autaumatique.

Récapitulon. Vous avez votre dossier DOWNDATER a la racine de la MS, vous avez le dossier DOWNDATERTEST dans le dossier PSP\GAMES\ de la Memory-Stick et vous avez l'eLoader correctement installé ? Alors c'est tout bon, on peut enfin passer au downgrade.

III - Downgrade

C'est là que tout commence...

Branchez la chargeur et assurez vous d'avoir une batterie chargée a au moins 50% avant de commencer.

Lancez GTA et normalement l'eLoader devrait se lancer tout seul. Si ce n'est pas le cas, il vous suffit de le lancer en le chargeant comme une sauvegarde normale.

Une fois l'eLoader chargé, lancez le seul programme de la liste : "DOWNDATER TEST".

Attention, le programme lance le downgrade imédiatement sans afficher aucun avertissement a l'écran et ce pour des raisons de sécurité. A partir de ce moment ne touchez a RIEN, pas même le lecteur UMD, et n'eteignez surtout pas la console !

Le témoin d'activité de la MS devrai se mettre a clignoter, c'est normal puisque les données sont lus a partir de celle ci. Comme dit précedement, ne touchez a rien jusqu'a ce que la PSP redemarre toute seule.

Vous aurez a reparametrer la console et vous arriverez sur le firmware 1.5 !!! Bienvenue en 1.5 !!!!

note : Il vous sera impossible d'utiliser le lecteur UMD tan que vous n'aurez pas redemarré la console.

ET voilà, j'espère avoir été clair et ne pas vous avoir embrouillé encore plus. :class:

EDIT :class:/color]J'informe la populasse que je ne fournit plus le dossier DOWNDATER

Modifié par Link83

Partager ce message


Lien à poster
Partager sur d’autres sites
Avant de tenter le downgrade, assurez vous que votre PSP n'est PAS équipée d'une carte mère TA-082. Pour le vérifier czla, ellez faire un tour sur GX-MOD.

En faite, ça marche aussi. :class:

Voici une vidéo du downgrade par Axionkt : http://axionkt.free.fr/Downgrader.avi.

Modifié par SiZiOUS

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

×
×
  • Créer...