Aller au contenu
Emu Nova Forums
Kirkis

(ps1)problème De Son Avec Certains Jeux

Messages recommandés

Salut

Voila j'ai quelque ennuie avec certain jeux : tekken 1,3, Ridge racer et Mk trilogy .

J'utilise epsx 1,52 et 1.60 .

Mon problème est que jai tout les bruitages mais je n'ai pas les musiques pendant une course ou un combat , c'est assez ennuyant .

Je vois pas d'ou cela peut venir , j'utilise le plugin audio Eternal SPU , j"ai cocher toute les options .

J'ai aussi remarquer que ce type de jeu etait lisible dans ma chaine hifi (je peux ecouter les musiques) et c'est qu'avec ce type de jeu que je n'ai pas de musiques avec l'ému !

Si quelq'un pouvais m'aider a résoudre ce problème ca serait sympa merci

Modifié par Kirkis

Partager ce message


Lien à poster
Partager sur d’autres sites

ce n'est pas un simple problème d'option a cocher dans les options du plugin audio... , c'est

options ont toujours été cocher .

Je précise bien que j'ai ce problème qu'avec certains jeux . Avec tout les autres ca fonctionne correctement j'ai du son pendant les scenimatiques etc...

Je sais pas d'ou ca vient .

Je joue avec des isos , j'ai meme essayer de les monter virtuellement mais c'est pareil .

Partager ce message


Lien à poster
Partager sur d’autres sites

marrant, j'ai le meme probleme... comme tu dis, seulement sur certains jeux,passur tous! je suis preneur de solutions...

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah bah voilà, cherche pas plus loin.

(Déjà, je n'ai pas parlé de la configuration du plugin audio, mais de la fenêtre de son, là où il y a la sélection des plugins.)

ePSXe ne gère pas les pistes audio lorsqu'on lance un iso directement par l'ému.

Donc si tu veux résoudre ton problème, il faut que tu utilises le plugin cd mooby, et que tu charges l'iso avec.

Autre solution, monte ton iso dans un lecteur virtuel comme daemon tools mais n'oublie pas d'activer la lecture analogique dans les options, sinon ça marchera pas.

Si ça marche toujours pas, vérifie que l'ASPI est bien installé sur ton OS.

Partager ce message


Lien à poster
Partager sur d’autres sites

Zut! moi j'aiMK trilogy et je n'arrive pas a le lancer avec mooby... je trouve D: dedans, je clique sur trilogy.EXE mais j'ai un mesage d'erreur de windows :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Meuuuuhnon, c'est bien la version PS!!!! mais j'ai reussi a trouver entre deux: il sufisait de cliquer sur SLES machin truc.Mais j'ai un autre souci: le jeu ne demarre pas, question de plugins sans doute... ca m'ennuie de le changer, tous les autres jeux fonctionnent tres bien... ou peut etre est ce du aux drivers ASPII? je ne pense pas vu qu'il se lance avec un autre que mooby,mais sans les ziques... bizarre.

Modifié par mitri

Partager ce message


Lien à poster
Partager sur d’autres sites

Attention aussi à bien vérifier que ce ne sont pas des versions rip, dans ce cas prèsent, les musiques du jeux peuvent etre absente et non dumpé .

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

×
×
  • Créer...