Aller au contenu
Emu Nova Forums

Psp, utilisation de homebrew et firmwares


Messages recommandés

  • Réponses 61
  • Created
  • Dernière réponse

Top Posters In This Topic

Moi j'ai acheté une 1.5 downgrader ,ça marche tanquile avec mon unique jeu (bft II ).Si j'achete gta ,i se passera quoi ?

Lien à poster
Partager sur d’autres sites
Moi j'ai acheté une 1.5 downgrader ,ça marche tanquile avec mon unique jeu (bft II ).Si j'achete gta ,i se passera quoi ?

Tu pourras y jouer en utilisant le programme Run UMD.

Lien à poster
Partager sur d’autres sites

Juste un message pour dire que je viens de tester SnesPSP_TYL 0.4.2me/0.4.2 et il est vraiment EXTRA ! Et je pèse mes mots. C'est un des meilleurs émus dispo pour PSP, sans aucun doute, tant au niveau émulation mais aussi au niveau UI ! Franchement une bombe ! :)

Lien à poster
Partager sur d’autres sites

Moi tan qu'il n'y auras pas un moyen SIMPLE pour lancer de homebrew sur 2.6, j'abandonne. J'en ait marre de devoir me taper 3 ou 4 chargements de GTA avant de pouvoir jouer ! :)

Lien à poster
Partager sur d’autres sites
Oui, c'est ça le problème ! :lol:

Oui et accessoirement la version kernel de Snes9x ne fonctionne pas sur 2.6, dommage pour vous parce que c'est vraiment énorme :)

Lien à poster
Partager sur d’autres sites

Ouais...et le pire c'est que j'étais en 1.5 avant...et comme un con j'ai upgradé, alors que je savais très bien ce que je perdais. Je sais toujours pas pourquoi j'ai fait ça...

Lien à poster
Partager sur d’autres sites
Ouais...et le pire c'est que j'étais en 1.5 avant...et comme un con j'ai upgradé, alors que je savais très bien ce que je perdais. Je sais toujours pas pourquoi j'ai fait ça...

Ahhhhh ! :'(

T'aurais du la revendre et en reprendre une autre :lol:

Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

Question , j'ai un pote qu'a une 2.01 est-ce qu'il peut passer avec le même downgrader que moi (javai une 2.00) à 1.5 ?

Lien à poster
Partager sur d’autres sites
slt c t pour savoir peut on mettre des emulateur sur la psp 2.70

désolé pour l'instant on peut pas en metre. on peut simplement metre un emulateur jusqu'a la psp 2 60

moi se que je voudrais savoir si eest ce qu'il existe un emulateur pour Atari St sur 2 60 ?

Lien à poster
Partager sur d’autres sites
moi se que je voudrais savoir si eest ce qu'il existe un emulateur pour Atari St sur 2 60 ?

Je ne sais pas comment ni s'il fonctionne sur 2.60 mais il existe CaSTaway.

Lien à poster
Partager sur d’autres sites

Petit up de sujet : j'ai vu qu'apparamment y'avait un logiciel (Dev Hook) qui permet de lancer des jeux en simulant un faux firmware ? Ca marche bien ça ? Parce qu'y a 2-3 jeux que je serais tenté d'essayer dans ce cas :siffle:

Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

×
×
  • Créer...