Jump to content
Emu Nova Forums

Search the Community

Showing results for tags 'Dolphin 4.0.1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Emu Nova & cie
    • Discussions générales
    • La vie du site
    • Poubelle
  • Emulation & Jeux Vidéo
    • Emulation, jeux vidéo & abandonware
    • Demandes de roms et d'ISOs
    • Bonnes affaires
    • Arcade
    • Amstrad
    • Apple
    • Atari
    • Bandaï
    • Commodore
    • Gamepark
    • Google
    • Microsoft
    • NEC
    • Nintendo
    • Sega
    • SNK
    • Sony
  • Forums hébergés
    • ENES - Emu Nova Entertainment System
    • Necstasy
    • Sizious

Group


AIM


MSN


Website


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests


Xbox Live


Playstation Network


Xfire


Je joue à


Ma collection

Found 1 result

  1. Salut à tous !, je me suis décidé à faire RE 4 sur Dolphin, j'utilise la version Dolphin 4.0.1 et j'ai des soucis de FPS dessus. j'ai comme config une GTX 780 ti Asus Matrix, 16go ram corsair vengeance, I7 3960X, Asus Rampage IV gene... donc j'ai testé le jeu avec OpenGL, c'est affreux, jamais à 30ips quelque soit la config, même tout en faible avec une résolution au minimum, sans AA ni MSAA, ça tourne entre 24-28fps (une fois arrivé au village) donc le son est très saccadé, c'est désagréable. Ensuite j'ai testé avec Direct3D9 là y'a du mieux, je peux jouer en résolution x2, 4x MSAA et 8x en AA MAIS arrivé au village (au début du jeu donc) ça recommence, des chutes de fps, en dessous de 28, le son redevient affreux, le jeu saccade et ram, bref ... je ne sais plus quoi faire, j'ai testé sur la version 4.0.2 j'ai exactement la même chose (pourtant sur des jeux récents tel que... Shadow of Mordor, Evil Within, Alien Isolation j'ai aucun problème quoi, pareil sur Mario Kart Double Dash aussi qui tourne assez bien...) Si quelqu'un aurait une solution je suis preneur, merci à vous et bonne journée !
×