Aller au contenu

Djidane17

Joueur·se confirmé·e
  • Compteur de contenus

    8
  • Inscription

  • Dernière visite

Messages posté(e)s par Djidane17

  1. Utilises bien la config conseillée par le site

    Quand tu lances ton jeu il ne se passe rien ou , ça démarre et ensuite ça plante?C'est une version americaine?

    Peut etre ça vient de ton Cd car avec l'iso,je viens de tester(en respectant les configs apropriées) et aucun probleme

    non non ça demarre pas du tout mais je pense que sa vient de ma config de plugin cd rom parceque j'ai rien compris. C'est la version PAL que j'ai

    Ah ouais alors la je viens de remarquer que je n'avais selectionné aucun patch alors j'en ai mis un j'ai lancé le Cd ça m'a fait un truc bizare y avait marqué en anglais comme des remerciements et des crédits pour un jeu (yavé marqué : paradox a new game, a new success supplied by : saphir et d'autres trucs dans ce genre la

    C'est quoi ?

  2. La question sur ce probleme d'écran noir avec EPSX et Final Fantasy 9 a été plusieur fois posé sur le forum.Je pense qu'en cherchant tu trouveras facilement les sujets qui repondront a ta question.Il y a également le tuto disponible ici ;)

    Déja je te conseilles de regarder les sujets et tutos d'utiliser EPSX 1.52

    Ouais mais normalement sa devrait démarrer de suite ou c'est normal et il faut que j'attende ?

  3. bonjour a tous , voila mon problème (vous en avez surement déja vu beaucoup comme ça) j'ai essayé de jouer a ff9 avec epsxe mais dès que je lance le 1er CD ça me fait un écran noir puis plus rien. (note: je joue avec le cd et non pas avec un iso )

    merci d'avance

    dsl pour le 1er message ou ya écri ke bonjour mais j'ai appuyé sur entrer sans faire exprès

×
×
  • Créer...

Information importante

By using this site, you agree to our Conditions d’utilisation.